























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!--[if IE 9]>         <html class="no-js ie lt-ie10 ltr" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js ltr" dir="ltr" lang="en-US"> <!--<![endif]-->

	


		

<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<script src="https://media.myfoxbostoncom.cmgdigital.com/theme/new_relic_code/browser-monitoring-fox25boston.js" type="text/javascript"></script>

			<title>Red Sox ALDS Game 2 to Houston Astros 8-2 | Boston 25 News</title>
		




























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />










































































	
	
	
		
		
		
			<meta name="robots" content="nofollow">
		
		
	
	
	
	

	

	
		<meta name="keywords" content="Sports,Boston Red Sox,Top Stories, StoryKeywords" lang="en-US" />
	




<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Red Sox ALDS Game 2 to Houston Astros 8-2"/><meta property="og:description" content="Red Sox ALDS Game 2 to Houston Astros 8-2"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.fox25boston.com/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765"/><meta property="og:image"  content="https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/Sox_Pomeranz_ALDS-GETTY_1507326489706_9401930_ver1.0_640_360.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WFXT"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Sports"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2017-10-06T22:11:10+0000"/><meta property="article:modified_time"  content="2017-10-06T22:11:10+0000"/><meta property="article:expiration_time"  content="2045-02-20T22:07:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20171006 22:11:10"/><Attribute name="edate" value="1507327870473"/><Attribute name="edateformat" value="20171006 22:11:10"/><Attribute name="sdate" value="1507327870567"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="600005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Boston Red Sox"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Red Sox ALDS Game 2 to Houston Astros 8-2"/><Attribute name="Keywords" value="Sports,Boston Red Sox,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20171006 22:11:10"/><Attribute name="PubDate" value="20171006 22:11:10"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="9401930"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="620730640"/><Attribute name="URL" value="https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/Sox_Pomeranz_ALDS-GETTY_1507326489706_9401930_ver1.0_160_90.jpg"/><Attribute name="Title" value="Sox_Pomeranz_ALDS-GETTY_1507326489706.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->











	<!-- social sharing tools -->
    <link href="http://www.fox25boston.com/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765" rel="canonical" />

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1506696086000" rel="stylesheet" type="text/css" />















	

				<link href="/html/portlet/journal_content/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1506695912000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1506695912000" rel="stylesheet" type="text/css" />

	












<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=94066" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_jl1fRVIcKgKo','56_INSTANCE_wnU0zaKgOvvq','56_INSTANCE_n2WiLfjf1poB','101_INSTANCE_8hnPSHINnD7i','56_INSTANCE_np4Y4C8sgcmi','56_INSTANCE_90yPtHGTqnXV','56_INSTANCE_sZqhN4kdXIPf','56_INSTANCE_tYPbJ73JiU7R','56_INSTANCE_eH92HHQJhUSN','56_INSTANCE_gSPCrcdR7KZp'];
			
		

		

		
	// ]]>
</script>






















<!-- COX UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=94066",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WFXT';
				},
				getParentGroupName: function(){
					return 'WFXT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=94066" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	
	<!-- COX UI Framework Hook -->

	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=cmg/CmgComponents.js&epversion=94066" type="text/javascript"></script>

	



<script type="text/javascript">
	var viewStoryUrl = "/group/wfxt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wfxt-staging/-/";
	var viewGalleryUrl = "/group/wfxt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 7253644;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "7253647";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "7253644";
	};
</script>







	











<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox25boston&#x2e;com&#x2f;cmg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1506696029000" rel="stylesheet" type="text/css" />

<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>



    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
        <link rel="shortcut icon" href="http://www.fox25boston.com/cmg-main-theme/images/color_schemes/wfxt/favicon.ico">
    <link rel="apple-touch-icon" href="http://www.fox25boston.com/cmg-main-theme/images/color_schemes/wfxt/apple-touch-icon.png">
	
	<!-- begin: Custom meta tags -->
			<!-- end: Custom meta tags -->

    	
			
    
        

    <!-- begin:  Anvato SDK URL -->
            <script>
        window.anvatoSDKUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
    </script>
        <!-- end:  Anvato SDK URL -->
    
	<script>
	setTimeout(function(){
		<!-- Nativo Update Carousel Start -->
			carouselMap = [];
			window.refreshCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'refreshed failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.refresh();
						return 'refreshed success';
					}
				};
			window.reDrawCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'reDraw failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.redraw();
						return 'reDraw success';
					}
				};
		<!-- Nativo Update Carousel End -->
	}, 0);
	</script>
	
	<script type='text/javascript'>
		//EP.Clients.FXD.Ad.init("GPT", 30 * 1000, true);
	</script>
	<script>
   		(function(A, $){
			window.cmg = window['cmg'] || {};
			
			var auiLoader = A.Env._loader;
			if(!EP.Loader['getScriptPath']){
				EP.Loader.getScriptPath = function (path) {
			        						return EP.Loader.getComboPath(path);
								    };
			}
			
			EP.Loader.addGroup({
				name: 'jquery-plugins',
				modules: {
					'jquery-scrollTo': {
						name: 'jquery-scrollTo',
						type: 'js',
						fullpath : 'http://www.fox25boston.com/cmg-main-theme/js/jquery-scrollTo-min.js?minifierType=js&languageId=en_US&b=6110&t=1506696029000',
						requires : []
					}
				}
			});
			
			
			//Add support for older jQuery
            			var superOuterWidth = $.fn.outerWidth;
			$.fn.outerWidth = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterWidth.apply(this, args);
			};
			var superOuterHeight = $.fn.outerHeight;
			$.fn.outerHeight = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterHeight.apply(this, args);
			};
		})(AUI(), jQuery);
	</script>
	
	<!-- Google GPT AD Start -->
	<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
         var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
	<!-- Google GPT AD End -->
	
	<!-- begin: taboola head basic code -->
																			
			<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  			_taboola.push({article:'auto', url:'http://www.fox25boston.com/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765'});
			var page_counter = 0;
		  		  !function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/cox-network/loader.js');
		</script>
		<!-- end: taboola head basic code -->
	
	<!-- Begin anvato viewport pause time init -->
		
			
		<script type='text/javascript'>
			EP.Utils.VideoViewportUtil.initViewportControl(true, '30', '300', '5');
		</script>
		<!-- End anvato viewport pause time init -->

    <!--Begin anvato DTM init -->
                <script type="text/javascript">
            EP.Utils.VideoDTMTrackingUtil.initTracking(true);
        </script>
    

	<!--End anvato DTM init -->
	<!-- Begin meta tags -->
		






   


















































   







































































        










   











													
							<!-- Core Meta and Head Tags: Begin -->
								
			<meta name="content_id" content="620741765">
				
													
								
														
							<meta name="author" content="EndPlay">
						
					
												
									
			<meta name="page-type" content="article">
			<meta name="news_keywords" content="Boston, news">
																					
						
							<meta property="og:image:altText" content="Sox_Pomeranz_ALDS-GETTY_1507326489706.jpg">
			<meta property="og:image:title" content="Sox_Pomeranz_ALDS-GETTY_1507326489706.jpg">
			<meta property="og:image:description" content="Red Sox ALDS Game 2 to Houston Astros 8-2">
								<!-- Core Meta and Head Tags: End -->
									
										
					
						
																				
						
					
												
                        
						
			<!-- Twitter Tags: Begin -->
			<meta name="twitter:card" content="summary">
			<meta name="twitter:title" content="Red Sox ALDS Game 2 to Houston Astros 8-2">
			<meta name="twitter:site" content="@boston25">
			<meta name="twitter:description" content="Red Sox ALDS Game 2 to Houston Astros 8-2">
			<meta name="twitter:url" content="http://www.fox25boston.com/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765">
			<meta name="twitter:image" content="https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/Sox_Pomeranz_ALDS-GETTY_1507326489706_9401930_ver1.0_1280_720.jpg">
			<meta name="twitter:image:width" content="1280">
			<meta name="twitter:image:height" content="720">
			<!-- Twitter Tags: End -->
			
								                    
                                
                            <!-- Relay Media's AMP Tags: amphtml Begin -->
            <link rel="amphtml" href="http://amp.fox25boston.com/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765">
        <!-- Relay Media's AMP Tags: amphtml End -->
    
		
				<!-- App Linking Information: Begin -->
				
		<meta property="al:ios:url" content="">
		<meta property="al:ios:app_store_id" content="">
		<meta property="al:ios:app_name" content="">
	
				
		<meta property="al:android:url" content="">
		<meta property="al:android:package" content="">
		<meta property="al:android:app_name" content="">
		<link rel="alternate" href="">
		<!-- App Linking Information: End -->
					
		<!-- Twitter Android App Info: Begin -->
		<meta name="twitter:app:name:googleplay" content="">
		<meta name="twitter:app:id:googleplay" content="">
		<meta name="twitter:app:url:googleplay" content="">
		<!-- Twitter Android App Info: End -->
	
	<!-- End meta tags -->

    <!-- begin: Header Customized Content -->
            <meta property="fb:pages" content="168744703121" />
<script src="https://media.myfoxbostoncom.cmgdigital.com/video/plugins/js/anvato_strategy.js"></script>
<script type="text/javascript"> window['_cbv_strategies'] = window['_cbv_strategies'] || []; window['_cbv_strategies'].push(AnvatoStrategy); </script>
<script>
    $(document).ready(function() {
        if (window.Livefyre) {
            var initLivefyreAuth = function() {
                if (typeof window.Backplane === 'function' && window.janrain && window.janrain.capture && window.janrain.capture.ui) {
                    var clearFyreAuthCreds = function() {
                        var yesterday = new Date();
                        yesterday.setTime(yesterday.getTime() + ( - 1 * 24 * 60 * 60 * 1000));
                        document.cookie = 'backplane-channel' + '=; expires=' + yesterday.toUTCString() + '; path=/';
                        localStorage.removeItem('fyre-auth');
                    };
                    var pingToPull = function(jrtoken) {
                        var syncEndpoint = 'http://coxtv.fyre.co/api/v1.1/private/capture/profile_updated/?jrtoken=' + jrtoken;
                        $.get(syncEndpoint, function(data) {
                            if (data && data.code === 202) {
                                console.log('Syncing livefyre with janrain...');
                            } else {
                                console.error(data);
                            }
                        });
                    };
                    var authDelegate = {
                        login: function(finishLogin) {
                            var successCallback = function(data) {
                                janrain.events.onCaptureLoginSuccess.removeHandler(successCallback);
                                pingToPull(data.accessToken);
                                finishLogin(data);
                            };
                            var failCallback = function() {
                                if (!janrain.capture.ui.hasActiveSession()) {
                                    clearFyreAuthCreds();
                                }
                            };
                            var logoutCallback = function() {
                                auth.logout();
                            };

                            janrain.events.onCaptureLoginSuccess.addHandler(successCallback);
                            janrain.events.onCaptureSessionEnded.addHandler(logoutCallback);
                            janrain.capture.ui.renderScreen('signIn');
                            window.Backplane.expectMessages('identity/login');
                            janrain.events.onCaptureLoginFailed.addHandler(failCallback);
                        },
                        logout: function(finishLogout) {
                            clearFyreAuthCreds();
                            Backplane.resetCookieChannel();
                            janrain.capture.ui.endCaptureSession();
                            finishLogout();
                        },
                        editProfile: function(user) {
                            window.open('/edit-profile');
                        },
                        viewProfile: function(user) {
                            window.open('/edit-profile');
                        }
                    };

                    window.Livefyre.require(['auth', 'backplane-auth-plugin#0'], function(auth, backplanePluginFactory) {
                        auth.plugin(backplanePluginFactory('coxtv.fyre.co'));
                        auth.delegate(authDelegate);
                    });
                } else {
                    setTimeout(initLivefyreAuth, 500);
                }
            };
            initLivefyreAuth();

            //Make sure logout from livefyre and janrain
            $('#captureSignOutLink').on('click', function() {
                if (window.Livefyre && window.Livefyre.auth) {
                    Livefyre.auth.logout();
                }
            })
        }
    });
</script>
        <!-- end: Header Customized Content -->
	
	<!-- begin: DTM Script Distinguish Environment -->
		
			<script src="//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-955a88171a72d1092a9b3dcf545f3ab3620c8792.js"></script>
		<!-- end: DTM Script Distinguish Environment -->
	
	<!-- begin: DTM Header Customized Content -->
			






   


















































   







































































        












                                  
   
               
    
 <script type="text/javascript">
  var DDO = {
       pageData: {
   pageName: "/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765",
   pageSiteSection: "Sports",
   pageCategory: "",
   pageSubCategory: "",
   pageContentType: "article",
   pageTitle: "WFXT - Red Sox ALDS Game 2 to Houston Astros 8-2 - Story",
   pageFlow: "",
   pageNumber: ""
 }
,  siteData: {
   siteVersion: "responsive site",
   siteDomain: "myfoxboston.com",
   siteMetro: "ma: boston",
   siteFormat: "tv",
   siteMedium: "tv",
   siteID:"wfxt-tv",
   siteType:"main",
   siteCMS:"lakana"
 }
,  userData: {
   userStatus: "",
   userProfileID: "",
   userGender: "",
   userAge: "",
   userZip: "",
   userSocial: "",
   userActive: "",
   userType: ""
 }
,  contentData: {
   contentTopics: "Sports,Boston Red Sox,Top Stories", 
   contentByline: "",
   contentOriginatingSite: "wfxt-tv",
   contentID: "620741765",
   contentVendor: "",
   contentPublishDate: "2017-10-06 22:11:10",
   blogName: "",
   galleryName:"",
   authorName: "",
   pageNameStr: "Red Sox ALDS Game 2 to Houston Astros 8-2",
   pageUrlStr: "http://www.fox25boston.com/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765"
 }
,  eventData: {
   action: "relatedObjects"
 }
  };
  if (localStorage && (localStorage.getItem('janrainCaptureProfileData') || localStorage.getItem('janrainCaptureReturnExperienceData'))) {
   if (localStorage.getItem('janrainCaptureProfileData')) {
    var profileData = localStorage.getItem('janrainCaptureProfileData');
    profileData = typeof profileData == "string" ? JSON.parse(profileData) : profileData;
    DDO.userData.userProfileID = profileData.uuid;
   }
   DDO.userData.userStatus = 'registered';
   DDO.userData.userType = 'standard';
   
   if (localStorage.getItem('janrainCaptureToken') && DDO.userData.userProfileID && 'https://users.cmgdigital.com/entity'.startsWith('http')) {
    DDO.userData.userActive = 'logged-in';
    $.ajax({
     type: 'GET',
     async: false,
     url: '/cmg-thirdparty-portlet/restful/janrainuserentity/getjson',
     data: {
      'requestUrl': 'https://users.cmgdigital.com/entity',
      'requestParams': 'access_token=' + localStorage.getItem('janrainCaptureToken') + '&uuid=' + DDO.userData.userProfileID,
      'requestMethod': 'GET'
     },
     success: function(res) {
      if (res.stat == 'ok') {
       var userEntity = res.result;
       DDO.userData.userGender = userEntity.gender;
       DDO.userData.userZip = userEntity.primaryAddress.zip;
       if (userEntity.profiles && eval(userEntity.profiles).length > 0) {
        DDO.userData.userSocial = userEntity.profiles[0]['domain'];
       }
       if (userEntity.birthday) {
        var currentDate = new Date();
        var userBirthday = new Date(userEntity.birthday);
        DDO.userData.userAge = currentDate.getFullYear() - userBirthday.getFullYear();
       }
      }
     }
    });
   } else {
    DDO.userData.userActive = 'not logged-in';
   }
  } else {
   DDO.userData.userStatus = 'not registered';
   DDO.userData.userActive = 'not logged-in';
   DDO.userData.userType = 'anonymous';
  }
 </script>


		<!-- end: DTM Header Customized Content -->
	
	<!-- begin: AdGenesis media integration -->
		
		<!-- end: AdGenesis media integration -->
	
		        <!-- Nativo Integration Start -->
        		<script type="text/javascript" src="https://s.ntv.io/serve/load.js"></script>
<script>
if (typeof PostRelease === 'undefined' && typeof btoa !== "undefined" && typeof Uint8Array !== "undefined"){
    _prx = window._prx || [];
    var serverDomain = 'a135.'+ 'fox25boston' +'.com';
    _prx.push(['cfg.ServerDomain', serverDomain]);
    var doc = document;
    var e = doc.createElement('script'); e.type = 'text/javascript';
    // the file name will change every 3 days, and will have 10 variations
    var name = '' + (Math.floor(new Date()/8.64e7/3) * Math.floor(1 + (Math.random() * 10)) * 9995581);
    e.src = window.location.protocol + "//s" + serverDomain + "/js/" + btoa(name).replace(/[/]/g,'_').substring(1) +  ".js";
    (doc.getElementsByTagName('head')[0] || doc.documentElement).appendChild(e);
}
</script>
        <!-- Nativo Integration End -->
	</head>
    					        
        <body class="story skin boston-wfxt controls-visible signed-out public-page organization-site  ">
            <!-- Relay Media's AMP Tags - Beacon Pixel: Begin -->
        <img id="amp-beacon-pixel" src=https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox25boston.com%2Fsports%2Fred-sox-alds-game-2-to-houston-astros-8-2%2F620741765%3Fsrc%3Drss width=1 height=1>
        <!-- Relay Media's AMP Tags - Beacon Pixel: END -->
    
<!-- facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!--[if lt IE 9]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->






















































































































<!-- begin: WRAPPER -->
<div id="wrapper" >
        		<!-- begin: HEADER -->
		<header id="header" class="container" role="banner" >
			<header id="mobile-header">
				<a id="toggle-menu" href="#"><i class="ep-icon-navicon1"></i></a>
				<h1><a href="http://www.fox25boston.com" class="ir" style="background: url(https://media.myfoxbostoncom.cmgdigital.com/theme/images/logo-main-wfxt.png) 50% 50% no-repeat; background-size: contain;">Boston 25 News</a></h1>
				<span class="live"><a href="http://www.fox25boston.com/live-stream">LIVE</a></span>
			</header>

			<div class="off-canvas-menu">

									<span class="hidden janrain_css_file">http://www.fox25boston.com/cmg-main-theme/css</span>
<div class="row bg-dark-blue">
    <div class="row-container">
        				<h1><a href="http://www.fox25boston.com" class="ir" style="background: url(https://media.myfoxbostoncom.cmgdigital.com/theme/images/logo-main-wfxt.png) 50% 50% no-repeat; background-size: contain;" >Boston 25 News</a></h1>
        
                                                    
                    <ul id="header-social">
                                                    <li><a target="_blank" href="https://www.facebook.com/Boston25News/" class="ep-icon-facebook-logo"></a></li>
                                                                            <li><a target="_blank" href="https://www.instagram.com/boston25/" class="ep-icon-instagram"></a></li>
                                                                            <li><a target="_blank" href="https://twitter.com/boston25" class="ep-icon-twitter"></a></li>
                                            </ul>
                                        
						
				<form id="site-search" action="" method="get">
						<script>
  (function() {
    var cx = '012304635374060232534:ymwtvvst0uy';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><gcse:searchbox-only resultsurl="/search"></gcse:searchbox-only>
				</form>
									






   


















































   












































































                                                
<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    window.janrain.settings = {};
    window.janrain.settings.capture = {};

    janrain.settings.packages = ['login', 'capture'];

    // --- Engage Widget -------------------------------------------------------

    janrain.settings.language = 'en-US';
    janrain.settings.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.tokenUrl = 'http://www.coxmediagroup.com/';
    janrain.settings.tokenAction = 'event';
    janrain.settings.borderColor = '#ffffff';
    janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
    janrain.settings.width = 220;
    janrain.settings.actionText = ' ';
    janrain.settings.format = 'one column';
    janrain.settings.providers = ["facebook", "twitter", "googleplus", "yahoo"];

    // --- Capture Widget ------------------------------------------------------

    janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
 janrain.settings.capture.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
    janrain.settings.capture.redirectUri = 'https://cmg.lakana.com';
    janrain.settings.capture.clientId = 'sf8tafzdej3kpeyzspz43ejnbgsz4m33';
    janrain.settings.capture.flowVersion = 'HEAD';
    janrain.settings.capture.registerFlow = 'socialRegistration';
    janrain.settings.capture.setProfileCookie = true;
    janrain.settings.capture.keepProfileCookieAfterLogout = false;
    janrain.settings.capture.modalCloseHtml = '<span class="janrain-icon-32 janrain-icon-ex2"></span>';
    janrain.settings.capture.noModalBorderInlineCss = true;
    janrain.settings.capture.responseType = 'token';
    janrain.settings.capture.returnExperienceUserData = ['displayName', 'givenName', 'familyName', 'weatherZip', 'registration_birthday'];
    
    // --- Backplane ------------------------------------------------------
    janrain.settings.capture.backplane = true;
    janrain.settings.capture.backplaneBusName = 'coxmediagroup.com';
 
 // --- Federate --------------------------------------------------------
 janrain.settings.capture.federate = true;
 janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
 janrain.settings.capture.federateXdReceiver = 'http://' + 'www.fox25boston.com' + '/auth/xdreceiver';

    // --- Load URLs -----------------------------------------------------------

    var httpsLoadUrl = 'https://rpxnow.com/load/cmg-dev';
    // var httpLoadUrl = "http://widget-cdn.rpxnow.com/load/cmg-dev";
    var httpLoadUrl = 'http://widget-cdn.rpxnow.com/load/login.cmgdigital.com';

    // --- DO NOT EDIT BELOW THIS LINE -----------------------------------------

    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
        document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
        window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';
    if (document.location.protocol === 'https:') {
        e.src = httpsLoadUrl;
    } else {
        e.src = httpLoadUrl;
    }
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
    

    
})();

function janrainReturnExperience() {
    var span = document.getElementById('traditionalWelcomeName');
    var name = janrain.capture.ui.getReturnExperienceData("displayName");
    if (span && name) {
        span.innerHTML = "Welcome back, " + name + "!";
    }
}

</script>

<script type="text/javascript">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</script>
<div class="janrain-font">
                                    <div id="global_nav">
            <div class="wrapper">
                <ul>
      <li><a id="captureSignInLink" href="javascript:void(0)" class="capture_modal_open" style="display:none">SIGN IN</a></li>
                  <li><a id="captureRegisterLink" href="javascript:void(0)" onclick="janrain.capture.ui.modal.open('traditionalRegistration')" style="display:none">REGISTER</a></li>
                  <li><a id="captureProfileLink"  href="/edit-profile" style="display:none">MEMBER CENTER</a></li>
      <li><a id="captureSignOutLink" href="javascript:void(0)" class="capture_end_session" style="display:none">SIGN OUT</a></li>
                </ul>
            </div>
        </div>
        
        <div style="display:none;" id="signIn">
        
            <div id="signInWrap">
                    <div class="capture_header">
                    <h1>SIGN IN</h1>
                </div>
    
                <div class="capture_backgroundColor">
                    <div class="capture_signin">
                              <p class="sign-in-text">Sign in using your wfxt profile</p>
      <p id="register-profile">Need a profile? <a href="#" data-capturescreen="traditionalRegistration">Register now.</a></p>
                                {* #userInformationForm *}
                                    {* traditionalSignIn_emailAddress *}
                                    {* traditionalSignIn_password *}
                                    <div class="remember-me">
                                        <input id="remember" type="checkbox" />
                                        <label for="remember">Remember Me</label>
                                    </div>
                                    <a href="#" data-capturescreen="forgotPassword" class="forgot-password-link">Forgot password?</a>
                                    <div class="capture_form_item capture_rightText">
                                        {* traditionalSignIn_signInButton *}
                                    </div>
                                {* /userInformationForm *}
     
                    </div>
                </div>
                
                <div class="cm-janrain-or-divider">OR</div>
    
                <div class="capture_signin">
                    <h2>Sign in using you account with:</h2>
                    {* loginWidget *} <br />
                </div>
            
            </div><!-- end signInWrap -->
            
        </div>
  
  <div style="display:none;" id="returnSocial">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
            <div class="capture_signin">
                <h2>Welcome Back {* welcomeName *}</h2>
                {* loginWidget *} 
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="returnTraditional">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
                <div class="capture_backgroundColor">
                    <p class="capture_centerText">Welcome back. Please sign in</p>
                    <div class="capture_signin">
                        {* #userInformationForm *}
                            {* traditionalSignIn_emailAddress *}
                            {* traditionalSignIn_password *}
                            <div class="capture_form_item capture_rightText">
                                {* traditionalSignIn_signInButton *}
                            </div>
                        {* /userInformationForm *}
                    </div>
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="socialRegistration" class="capture_lrg_footer">
            <div class="capture_header">
                <h1>You're Almost Done!</h1>
            </div>
              <h2>Please confirm the information below before signing in.</h2>
                {* #socialRegistrationForm *}
                    {* socialRegistration_displayName *}
                    {* socialRegistration_emailAddress *}
                    <div class="capture_form_item">
                        <label>*Indicates Required Field</label>
                    </div>
                    <div class="capture_footer">
                        {* socialRegistration_signInButton *}
                    </div>
                {* /socialRegistrationForm *}
        </div>
        
        <div style="display:none;" id="traditionalRegistration">
            
            <div id="signInWrap">
        
                <div class="capture_header">
                    <h1 class="cmg_register_title">REGISTER</h1>
                </div>
                <div class="capture-already">
                    <span>Already have an account?</span>
                    <a id="already" data-capturescreen="signIn" href="#">Sign In</a>
                </div>
                <div class="capture_form_item required_field">
                    <label>* Required fields</label>
                </div>
                {* #registrationForm *}
     {* traditionalRegistration_emailAddress *}
     {* traditionalRegistration_password *}
                    {* traditionalRegistration_passwordConfirm *}
                    {* traditionalRegistration_displayName *}
                    {* registration_firstName *}
                    {* registration_lastName *}
                    {* registration_birthday *}
     {* registration_postalZip *}
                    <p id="cmg_registration_tos">By submitting your registration information, you agree to our <a href="http://www.coxmediagroup.com/visitor_agreement/" target="_new">Terms of Service</a> and <a href="http://www.coxmediagroup.com/privacy_policy/" target="_new">Privacy Policy</a>.</p>
                    {* createAccountButton *}
                {* /registrationForm *}
                
            </div><!-- end signInWrap -->
            
            <div id="cmg_zip_help_modal" style="display:none;">
                <div>
                    <div>
                        <h1 style="padding-left:5px;">Why are we asking this?</h1>
                    </div>
                    <h2>We collect zip code so that we may deliver news, weather, special offers and other content related to your specific geographic area.</h2>
                </div>
                <a href="#" class="janrain_modal_closebutton" style="position: absolute; cursor: pointer; z-index: 1000;"><span class="janrain-icon-32 janrain-icon-ex2"></span></a>
            </div>
        </div>

        <div style="display:none;" id="registrationSuccess">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We have sent a confirmation email to {* data_emailAddress *}. Please check your email and click on the link to activate your account.</p>
        </div>

        <div style="display:none;" id="registrationSuccessConfirmed">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
            <p>Click <a href="javascript:void(0)"  onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.</p>
        </div>

        <div style="display:none;" id="forgotPassword">
            <div class="capture_header">
                <h1>Reset your password</h1>
            </div>
            <h2>Don't worry, it happens. We'll send you a link to create a new password.</h2>
            {* #forgotPasswordForm *}
                {* forgotPassword_emailAddress *}
    <div class="capture_footer">
     {* forgotPassword_sendButton *}
    </div>
            {* /forgotPasswordForm *}
        </div>    

        <div style="display:none;" id="forgotPasswordSuccess">
            <div class="capture_header">
                <h1>Email sent</h1>
            </div>
            <p>We have sent you an email with a link to change your password.</p>
        </div>
  
  <div style="display:none;" id="mergeAccounts">
            {* mergeAccounts *}
        </div>
        <div style="display:none;" id="traditionalAuthenticateMerge">
            <div class="capture_header">
                <h1>Sign in to complete account merge</h1>
            </div>
            <div class="capture_signin">
            {* #tradAuthenticateMergeForm *}
                {* traditionalSignIn_emailAddress *}
                {* mergePassword *}
                <div class="capture_footer">
                    {* traditionalSignIn_signInButton *}
                </div>
             {* /tradAuthenticateMergeForm *}
            </div>
        </div>
 
 <!--Begin email verification-->
  <div style="display: none" id="verifyEmailSuccess">
            <div class="capture_header">
                <h1>Thanks for verifying your email address</h1>
            </div>
            <p style="margin:20px 0 15px 20px;"><a href="/edit-profile">Edit your profile</a></p>
        </div>
        <!--Added markup for email verification-->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                {* submitButton *}
            </div>
         {* /resendVerificationForm *}
    </div>
 <div style="display:none;" id="resendVerification">
            <div class="capture_header">
                <h1>Resend Email Verification</h1>
            </div>
            <p>Click submit to receive another verification email</p>
            {* #resendVerificationForm *}
                {* traditionalSignIn_emailAddress *}
                <div class="capture_footer">
                    {* submitButton *}
                </div>
             {* /resendVerificationForm *}
        </div>
    <div style="display:none;" id="resendVerificationSuccess">
            <div class="capture_header">
                <h1>Your Verification Email Has Been Sent</h1>
            </div>
            <div class="hr"></div>
            <p>Check your email for a verification link</p>
            <div class="capture_footer">
                <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
            </div>
    </div>
      <!--End email verification-->  
    </div>


				                                                                                                                                            					<!--Begin : head nav livestream-->
                                                    
                                        
        <script>
    var anvp = {};
    anvp.pHeaderPlayer = {};
    anvp.pHeaderPlayer.config = {live: true, 
        accessKey: "anvato_cox_app_web_prod_ce45cda237969f93e7130f50ee8bb6280c1484ab",
        autoplay: false,
        volume: 1,
        share: false,
	initialBitrate: 564, // or lower 
	autoBitrateSwitch: false, // disables auto bitrate switch
        mcp: "cox",
        profile: "cox",
        video: getParameterByName("v") || "wfxt",
        revealBeacons: true,
        poster: "https://mediaweb.fox23.com/video/images/wfxt_boston25-min.jpg",
        trackTimePeriod: 10,
        plugins: {
            
   heartbeat: {
                marketingCloudId: "146234B8527835E10A490D44@AdobeOrg",
                customTrackingServer: "coxnet.112.2o7.net",
                trackingServer: "coxnet.hb.omtrdc.net",
                jobId: "j2",
                account: "coxwfxttv,coxglobal",
                publisherId: "coxnet",
                version: "1.5"
            },
            dfp: {
                clientSide: {
                    adTagUrl: "adTagUrlPlaceHolder"
                    }
                },
   comscore: {
                clientId: 6035944
                                }, 
            nielsen: {
                environment: "production",
                sfcode : "us",
                apid : "PE8680517-C884-43BB-802B-6DE516DAC1E5",
                apn: "wsbtv-web",
                type: "dtvr",
                optOut: {location: "TL", sizeFactor:.3, margin: "20px", period: -1} // period set to -1 for testing
                // which means opt-out notification will appear every time nielsen is initialized (default is Infinity)
            }
        },
   
    };
    if (getParameterByName("vod") == 1) {
        delete anvp.pHeaderPlayer.config.accessKey;
        delete anvp.pHeaderPlayer.config.mcp;
        delete anvp.pHeaderPlayer.config.video;
        anvp.pHeaderPlayer.config.url = "http://www.nielseninternet.com/VOD/NielsenConsumer/prog_index.m3u8";
    }

    function getParameterByName(name, url) {
        name = name.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
        var regexS = "[\\?&]" + name + "=([^&#]*)";
        var regex = new RegExp(regexS);
        var results = regex.exec(url || window.location.search);
        if (results == null)
            return null;
        else
            return decodeURIComponent(results[1].replace(/\+/g, " "));
    }
</script>
		
		<script type="text/javascript">
			EP.Utils.VideoViewportUtil.registerOnVideoViewport('pHeaderPlayer');
            EP.Utils.VideoDTMTrackingUtil.playerId('pHeaderPlayer');
		</script>
		
        <div class="wrapper-video">
            <a href="javascript:void(0);">
               <i class="ep-icon-maximize" id="ep-icon-maximize-icon"></i>
            </a>
            <span class="stamp live-now">Live</span>
            <div class="player" id="pHeaderPlayer">
                <div id="pHeaderPlayer"></div>
                				                <script type="text/javascript" data-anvp='{"trackTimePeriod":10, "pInstance":"pHeaderPlayer", "height":"56.25%", "width":"100%"}' src='//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>
            </div>    
        </div>
                                        <script type="text/javascript">
        (function(){
            var epIconMaximizeIconClick = function (popupStreamUrl) {
                var width = 530;
                var height = 404;
                var leftPosition, topPosition;
                leftPosition = window.screen.width - width;
                topPosition = window.screen.height - height - ((window.screen.height -height) / 3);
                window.open(popupStreamUrl, "Window2",
                "status=no,height=" + height + ",width=" + width + ",resizable=yes,left="
                + leftPosition + ",top=" + topPosition + ",toolbar=no,menubar=no,scrollbars=yes,location=no,directories=no");
                var playerList = anvp.getAll();
                for (var index in playerList){
                    var playerid = playerList[index];
                    (function(playerid){
                        anvp[playerid].getState(function(state){
                            if(state == "playing" || state == "loading" || state == "buffering") {
                                anvp[playerid].pause();
                            }
                        });
                    })(playerid);
                };
            }
        
            var maximizeIconOnClick = function(){
                epIconMaximizeIconClick('/popup-livestream');
                
                var playerList = anvp.getAll();
                for (var index in playerList){
                    var playerid = playerList[index];
                    (function(playerid){
                        anvp[playerid].pause();
                    })(playerid);
                };
            };
        
            var originalListener = anvp.pHeaderPlayer.listener;
            anvp["pHeaderPlayer"].listener = function (e) {
                if(originalListener){
                    originalListener(e);
                }
                switch (e.name) {
                    case "PLAYING_START":
                        $('#ep-icon-maximize-icon').click(maximizeIconOnClick);
                    break;
                    case "USER_PAUSE":
                        setCookie('userPaused', true, 30);
                    break;
                }
            };
            
            var setCookie = function(cname, cvalue, exdays){
                var d = new Date();
                d.setDate(d.getDate() + exdays);
                var expires = "expires=" + d.toGMTString();
                document.cookie = cname + "=" + cvalue + ";" + expires;
            }
        })();
        </script>
                        <!--End : head nav livestream-->
							
			    </div>
</div>
<nav id="nav-main" class="row bg-blue calculating">
    <div class="row-container">
				
		
            <ul id="main-menu" class="supernav-menu" ajaxurl='/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=M-NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_templateId=NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_layoutPlid='>
            				
					            									
		    		<li id="nav-136148" class="small dropdown">
		<span class="hidden layoutPlid">7255424</span>
		<a  href="http://www.fox25boston.com/home" >
							Home
					</a>
			</li>
							
													
			    		<li id="nav-143037" class="dropdown">
		<span class="hidden layoutPlid">7255430</span>
		<a  href="http://www.fox25boston.com/weather" title=Weather>
								
        






   


















































   



















































































     Weather 


					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a target="_blank" href="https://boston25apps.com/">Weather App</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/radar">StormTracker Radar</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/weather-detail?mapID=7494417">7 Day Forecast</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/weather/hour-by-hour">Hour by Hour</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/weather-detail?mapID=10933793">Current Temperatures</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/weather/fox25-boston-weather-forecast/10893603">Detailed Forecast</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/weather/schoolclosings">Closings &amp; Delays</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/weather/closing-login">Text Alert Sign Up</a></li>
																				<li class=""><a target="_blank" href="http://fox25boston.com/news/fox25-boston-school-closings-sign-up/475967419">Submit Closing Info</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-162153" class="dropdown">
		<span class="hidden layoutPlid">10267213</span>
		<a  href="http://www.fox25boston.com/live-stream" >
							Watch Live
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox25boston.com/watch-live/watch-live-news">Watch Live News</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/live-breaking">Watch Live Events &amp; Breaking News</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-161170" class="dropdown">
		<span class="hidden layoutPlid">7255526</span>
		<a  href="http://www.fox25boston.com/video" >
							Video
					</a>
			</li>
							
													
		    		<li id="nav-115812" class="dropdown">
		<span class="hidden layoutPlid">7255466</span>
		<a  href="http://www.fox25boston.com/news" >
							News
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox25boston.com/news/local">Local</a></li>
																				<li class=""><a target="_blank" href="https://boston25apps.com/">News Apps</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/newsletter-signup">News Email Sign Up</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/fox25investigates">25 Investigates</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/news/politics">Politics</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/news/national">National &amp; World</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/stretching-your-dollar">Stretching Your Dollar</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/health">Health</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/news/good-news">Good News</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-126233" class="dropdown">
		<span class="hidden layoutPlid">10985464</span>
		<a  href="http://www.fox25boston.com/traffic" >
							Traffic
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox25boston.com/traffic/gas-prices">Gas Prices</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-118115" class="dropdown">
		<span class="hidden layoutPlid">7255568</span>
		<a  href="http://www.fox25boston.com/sports" >
							Sports
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox25boston.com/sports/bostonbruins">Boston Bruins</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/sports/bostonceltics">Boston Celtics</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/sports/bostonredsox">Boston Red Sox</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/sports/newenglandpatriots">New England Patriots</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/sports/high-school-football">High School Football</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/sports/tb25-podcast">TB25 Podcast</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-100235" class="dropdown">
		<span class="hidden layoutPlid">7255628</span>
		<a  href="http://www.fox25boston.com/aroundtown" >
							Around Town
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox25boston.com/fox25cares/ziptrips">Zip Trips</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/on-the-slopes">On the Slopes</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-171033" class="dropdown">
		<span class="hidden layoutPlid">7255652</span>
		<a  href="http://www.fox25boston.com/fox25cares" >
							25 Cares
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox25boston.com/fox25cares/firehousefriday">Firehouse Friday</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/fox25cares/missionrenovation">Mission Renovation</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-107399" class="dropdown">
		<span class="hidden layoutPlid">7255694</span>
		<a  href="http://www.fox25boston.com/aboutus" >
							About Us
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox25boston.com/aboutus/news-team">News Team</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/about-us/submit-a-news-tip">Submit News Tip</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/station/contact-us/contact-fox25/10174312">Contact Us</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/aboutus/advertisewithus">Advertise With Us</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/aboutus/fox25tvschedule">TV Schedule</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/contests">Contests</a></li>
																				<li class=""><a target="_blank" href="https://jobs.coxmediagroup.com/search-jobs/?ascf=[{&#039;key&#039;:&#039;travel&#039;,&#039;value&#039;:&#039;Cox Media Group Northeast, LLC, d/b/a WFXT-TV&#039;}]">Jobs &amp; Internships</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-198517" class="dropdown">
		<span class="hidden layoutPlid">541273473</span>
		<a  href="http://www.fox25boston.com/more" >
							More
					</a>
			</li>
										<li class="large dropdown more-link">
					<a href="#" title="More">More <i class="ep-icon-arrow-down-05"></i></a>
					<ul class="sub-menu"></ul>
				</li>
			        </ul>
    </div>
</nav>
<script>
(function($, A, isIframed){
		
		/* utils */
		var timer,
			gCtx = this,
			setLater = function(timer, delay, ctx, fnt, data, periodic){
				killLater(timer);
				return A.later(delay, ctx, fnt, data, periodic);
			},
			killLater = function(timer){
				if(timer){
					timer.cancel();
				}
				return null;
			};
		
		var init = function(){
			
			/* vars */
			var hideCls = 'hidden',
				showCls = 'show',
				calcCls = 'calculating',
				maxHeight = 41,
				hasMore = false,
				$nav = $('#nav-main'),
				$navList = $nav.find('#main-menu'),
				$navLis = $navList.children('li').not('.'+hideCls),
				$navItems = $navLis.not('.more-link'),
				lastIdx = $navItems.length - 1,
				maxPops = $navLis.length,
				count = 0,
				$moreMenu = $navLis.filter('.more-link').first(),
				$moreMenuList = $moreMenu.find('.sub-menu').first(),
				lastWindowWidth,
				listening = [];

			/* functions */
			var checkNav = function(){
					/* reset */
					$nav.addClass(calcCls);
					$navLis.removeClass(hideCls+' '+showCls);
					$moreMenuList.empty();
					hasMore = false;
					lastIdx = maxPops - 1;
					count = 0;

					if( Modernizr.mq('only screen and (min-width: 768px)') ){
						popHide();
						if( !isIframed ){
							navShowStoryList();
						}
					} else {
						$nav.removeClass(calcCls); 
					}
				},

				asyncCheckNav = function(){
					/* Kills other operations waiting with this timer to avoid recursion */
					timer = setLater(timer, 0, gCtx, checkNav); 
				},

				/* If needed, hides the last list item & moves to More menu */
				popHide = function(){
					
					if( count < maxPops && $navList.innerHeight() > maxHeight ){
						var $item = $navItems.eq(lastIdx),
						$clone = $('<li />').append( $item.children('a').clone().removeClass('dropdown-toggle') );
						lastIdx--;
						$item.addClass(hideCls);
						
						$moreMenuList.prepend( $clone );
						if( !hasMore ){
							hasMore = true;
							$moreMenu.addClass(showCls);
						}
						count++;
						/* Call popHide to re-measure */
						timer = setLater(timer, 0, gCtx, popHide); 
					} else {
						/* Done calculating */
						$nav.removeClass(calcCls);
					}
				},
			navShowStoryList = function(){
				var loaded = {};
				for(var i = 0 ; i < lastIdx ; i++) {
					var dropdownContainerCls = 'dropdown-container';
						
					var updateTruncation = function( $container ){
						setLater(null, 250, this, function(){
							EP.Clients.CMG.Util.dotdotdot.add( $container, true );
						});
					};
						
					var $navCont = $navItems.eq(i),
						navEl = $navCont.get(0);
					if( $.inArray(navEl, listening)===-1 ){
						listening.push( navEl );
						$navCont.mouseenter(function(){
							var ajaxUrl = $("#main-menu").attr('ajaxurl');
							var navItem = $(this);
							var navID = navItem.attr('id');
							if( !navID ){
								navID = A.guid('nav-');
								navItem.attr('id', navID);
							}
							
							if (!loaded[navID]) {
								loaded[navID] = true;
								ajaxUrl = ajaxUrl + $("#" + navID).children("span").text();
								$.ajax({
									type: "GET",
									url: ajaxUrl,
								}).done(function(html) {
									if( html && html.indexOf('carousel-wrapper')!==-1){
										
										var dropdownContainer = navItem.find('.'+dropdownContainerCls);
										if( !dropdownContainer.length ){
											navItem.append('<div class="dropdown-menu"><div class="' + dropdownContainerCls + '"></div></div>');
											dropdownContainer = navItem.find('.'+dropdownContainerCls);
										}
										dropdownContainer.append(html.trim());
										A.use('ep-carousel', function(){
											/* Wait for carousel */
											updateTruncation( dropdownContainer );
										});
									}
								})
							} else {
								updateTruncation( navItem.find('.'+dropdownContainerCls) );
							}
							
						});
					}
				}
			};
			
				
			
			var $win = $(window).resize(function(e){
				var wd = $win.width();
				if(wd !== lastWindowWidth){
					/* Only update if there really was a change */
					lastWindowWidth = wd;
					asyncCheckNav();
				}
			});
			checkNav();
		};
		timer = setLater(timer, 10, gCtx, init);
	 })(jQuery, AUI(), false);
</script>








								
			</div>

		</header>
		<!-- end: HEADER -->
	

	<div id="main" class="container" data-role="content"  >

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="container cmg-main-story-layout" id="main-content" role="main">

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jl1fRVIcKgKo_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jl1fRVIcKgKo"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7253641_M_GPT_AD_HEADER_1.0">
        






   


















































   







































































        




     


        
        
                
                                                        
            
        
        
                        
        
    			    
                
            
            
        
        
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="PX01" class="ep-ad-slot mod-body" data-ad-json='{"adUnitPath":"Boston_TV/wfxt_web_default/sports","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox25boston.com%2Fsports%2Fred-sox-alds-game-2-to-houston-astros-8-2%2F620741765","pgType":"story","pgId": "620741765","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["PX01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("PX01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_wnU0zaKgOvvq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_wnU0zaKgOvvq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7253641_GPT_AD_HP01_728X90_1.0">
        






   


















































   







































































        




      


        
        
                
                                                        
            
        
        
                                                                
        
    			    
                
            
        
        
        
    
    
        
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="HP01" class="ep-ad-slot mod-body" data-ad-json='{"adUnitPath":"Boston_TV/wfxt_web_default/sports","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox25boston.com%2Fsports%2Fred-sox-alds-game-2-to-houston-astros-8-2%2F620741765","pgType":"story","pgId": "620741765","refreshOnResize":true,"siteKey":"","size":[[728, 90], [970, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HP01"]},"wxTargeting":{"skycond":"Broken Clouds","weather":"", "temp":"67"}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("HP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container sticky-container">
			<div class="col-8 push-4 wrap-full" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_n2WiLfjf1poB_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_n2WiLfjf1poB"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7253641_468178454_1.0">
        






   


















































   







































































        







 <!-- begin: NEWSLETTER SIGN-UP MODULE -->
 <div class="portlet-boundary">
  <section class="mod-wrapper mod-newsletter-widget mod-style-02" id="NewsletterSignUp_468178454_132255">
                           <header class="mod-header" >
     <div class="icon-wrapper">
  <div></div>
 </div>
 <div class="headline-wrapper">
  <h3>Sign up for Boston 25 News emails!</h3>
  <h4>Delivered To Your Inbox</h4>
 </div>
   </header>
   <div class="mod-body">
     <div class="cmNewsletterSignupMessage"></div>
 <form class="cmNewsletterSignup" data-bind="visible: formVisible" style="display:none;">
  <input type="hidden" name="groupId" value="7253641" />
  <input type="hidden" name="companyId" value="10155" />
 
    <input class="zipcode" name="zipcode" placeholder="Zip Code" type="text" data-bind="value: zipcode, css: zipcodeValidation()">
    <input class="email" name="email" placeholder="Email* (required)" type="text" data-bind="value: email, css: emailValidation()">
  
  <div class="newsletterErrorMsg" data-bind="visible: zipcodeValidation() == 'invalid' || emailValidation() == 'invalid'">
   <div><span data-bind="text: zipcodeErrorMsg()"></span></div>
   <div><span data-bind="text: emailErrorMsg()"></span></div>
  </div>
  
  <div class="options" data-bind="visible: showOptions">
   <h4>Newsletter:</h4>
   <div data-bind="foreach: newsletters" class="newsletterOptions">
    <label>
     <input name="newsletters" type="checkbox" data-bind="value: value, checked: checked">
     <span data-bind="text: name"></span>
    </label>
   </div>
   <button value="Signup" type="button" data-bind="click: signupClicked, visible: nNewslettersChecked() > 0 && notProcessing()" >
    Sign Up
   </button>
   <p data-bind="visible: ! notProcessing()" style="text-align:center; color:#001265">
    Please Wait
   </p>
  </div>
 </form>
 <div class="success-message" data-bind="visible: successMsgVisible" style="display:none;">
  <h3>Thank You for Subscribing!</h3>
  <p>Your newsletter<span data-bind="visible: nNewslettersChecked() > 1">s</span> will be arriving soon.</p>
 </div>
    <script>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</script>
   </div>
  </section>
 </div>
 <!-- end: NEWSLETTER SIGN-UP MODULE -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_8hnPSHINnD7i_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_8hnPSHINnD7i"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		




































































































	<div class="journal-content-article">
		






   


















































   







































































        







   


















































   







































































        




 












            









		












































	
				

  

<!-- begin: STORY -->
<script>
(function($, modId){
	EP = EP || {};
    EP.Clients = EP.Clients || {};
    EP.Clients.CMG = EP.Clients.CMG || {};
    var CMG = EP.Clients.CMG;
	CMG.Util = CMG.Util || {};
	CMG.Util.story = CMG.Util.story || {};
	/* Waits for DOM manipulation to be complete */
	EP.Clients.CMG.Util.story[modId] = function(callback){
		var getMod = function(){
			return $('#'+modId);
		},
		mod = getMod(),
		ready = 'story-ready',
		checkForModReady = function( md ){
			if(!md.hasClass(ready)){
				md.one(ready, callback);
			} else {
				callback();
			}
		};
		if( mod.length ){
			checkForModReady(mod);
		} else {
			$(document).ready(function() {
				checkForModReady(getMod());
			});
		}
	};
})( jQuery, "story_620741765_150648" );
</script>


    
    
    
        
        
    <script>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</script>


<section class="mod-wrapper mod-story with-headlines mod-story-mixed-media-carousel" id="story_620741765_150648">
	<header class="mod-header">
		<h1 class="headline">Red Sox ALDS Game 2 to Houston Astros 8-2</h1>
	</header>
	<div class="mod-body">
		<p>
											Updated: <time datetime="2017-10-06">Oct 6, 2017 - 6:11 PM</time>
			</p>
                    
<!-- begin: MIXED MEDIA (CAROUSEL) -->
<div class="portlet-boundary">
    <section class="mod-wrapper mod-carousel top-stories top-stories-update mixed-media-carousel">
        <div class="mod-body">
                        <div id="carousel-mixed-media_620741765_166489" class="carousel-mixed-media" data-bind="css: { 'touch-moving': userInteracting() }">
                <div class="loading-animation ir" data-bind="visible: loading" >Loading...</div>

                    
                    <div class="slides-wrapper" data-bind="visible: loading()!=true">
                        <div class="scroller"  style="width:100%;">
                            <ul class="slides">
                                    
                                        
            
    
        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 0 }" >

                        <a href="" class="big-link add-magnify-icon" data-reveal-id="firstImageDisplayModal_620730640_114169">
                <span class="crop-photo photo" style="background-image: url('https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/Sox_Pomeranz_ALDS-GETTY_1507326489706_9401930_ver1.0_640_360.jpg');" data-src="https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/Sox_Pomeranz_ALDS-GETTY_1507326489706_9401930_ver1.0_640_360.jpg">
                    <img src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="">
                </span>
            </a>

            						            	<script>
    (function($) {
		var contentText= "<div id=\'firstImageDisplayModal_620730640_114169\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media.myfoxbostoncom.cmgdigital.com\/photo\/2017\/10\/06\/Sox_Pomeranz_ALDS-GETTY_1507326489706_9401930_ver1.0_640_360.jpg\'><figcaption><\/figcaption><small class=\'copyright\'>2017 Getty Images<\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"firstImageDisplayModal_620730640_114169";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
        </li>
                                                                                            </ul>
                        </div>
                                                                    
                                        
        
                
                                                        
            
        
        
                        
        
    			    
                
            
            
        
        
    
    
            
                
	                                    <div class="mixed-media-carousel-ad">
                            <!-- begin: 300x250 AD -->
                            <div class="portlet-boundary">
                                <section class="mod-wrapper mod-ad ad-300" data-ad-json='{"adUnitPath":"Boston_TV/wfxt_web_default/sports","contentId":"","isCompanion":false,"lazyLoad":"manual","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox25boston.com%2Fsports%2Fred-sox-alds-game-2-to-houston-astros-8-2%2F620741765","pgType":"story","pgId": "620741765","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["PG01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></section>
                            </div>
                            <!-- end: 300x250 AD -->                
                        </div>
                                            <div class="controls" data-bind="visible: loading()!=true">
                            <div class="pagination" data-bind="visible: paginationPages().length > 1"><span class="page-number" data-bind="text: selectedIndexUnique() + 1"></span> of <span class="page-total" data-bind="text: paginationPages().length"></span></div>
                        </div>
                    </div>

                    
            </div>
        </div>
    </section>
</div>

<script type="text/javascript">
(function($, win, A){
    
    var carouselMixedMedia = $('#carousel-mixed-media_620741765_166489');
    var slides = carouselMixedMedia.find('.slides-wrapper .slides:first > .slide');
    var thumbsContainer = carouselMixedMedia.find('.thumbs .thumbnails');
    var thumbs = carouselMixedMedia.find('ul.thumbnails li');

    $(document).ready(function () {
        //add custom binding
        thumbs.each(function(idx, li) {
            $(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
        });
        
        /* Thumbnails swiping interaction */
        EP.Clients.CMG.MIXEDMEDIA.Util.bindThumbArrowsInteraction(carouselMixedMedia, thumbsContainer);

        A.use('ep-carousel', function(){
            var carousel = new EP.Components.Carousel({
                container: carouselMixedMedia.get(0),
                swipeEnabled: true,
                autoAdjustHeight: true,
                autoPlay: false,
                playLoop: true
            });
            EP.Clients.CMG.MIXEDMEDIA.carousels['carousel-mixed-media_620741765_166489'] = carousel;
            EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_620741765_166489'] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_620741765_166489'] || [];
            EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_620741765_166489'] = EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_620741765_166489'] || [];
            EP.Clients.CMG.MIXEDMEDIA.slideCounters['carousel-mixed-media_620741765_166489'] = 1;
            var model = carousel.model(), done = {};
            
            model.selectedNodeIndex.subscribe(function(idx) {
                EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, idx, done);
              
                /* Pause all playing players */
                if( window['anvp'] ){
                    $.each(EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_620741765_166489'], function(i, vidContainerId) {
                        var playerObj = anvp[vidContainerId];
                        if( playerObj && playerObj.pause ){
                            playerObj.pause();
                        }
                    });
                }
                
                /* Hide items counter on desktop if selected slide is playing video */
                if (EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_620741765_166489'].indexOf(idx) >= 0) 
                    carouselMixedMedia.addClass('video-playing');
                else
                    carouselMixedMedia.removeClass('video-playing');
                
                /* Refresh interstitial ad */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshInterstitialAD('carousel-mixed-media_620741765_166489');
                
                /* Move thumbnails to selected item */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshThumbsAfterCarouselSwipped(idx, thumbs, thumbsContainer);
            });
            EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, model.selectedNodeIndex(), done);
        });
    });

})( jQuery, window, AUI());
</script>
<!-- end: MIXED MEDIA (CAROUSEL) -->
        
    
			
		
				
				
		<!-- begin: UI SOCIAL -->
		<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
    
    janrain.settings.tokenUrl = 'http://www.fox25boston.com/JanrainShare/callback_url';
    
    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
      window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';

    if (document.location.protocol === 'https:') {
      e.src = 'https://rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    } else {
      e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    }

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>

<ul class="ui-social"> 
  <div
  class="janrainSocialPlaceholder sharing-article-620741765 cmg-story-janrain-identity"
  data-janrain-url="https://boston25.com/2hTmIwz"
  data-janrain-title="Red Sox ALDS Game 2 to Houston Astros 8-2"
  data-janrain-description=""
  data-janrain-image=""
  data-janrain-message=""
  data-janrain-share-count-mode="none"
 ></div>
  
  <a href="#" class="twitter-share sharing-article-620741765" data-share-url="https://twitter.com/intent/tweet?text=Red+Sox+ALDS+Game+2+to+Houston+Astros+8-2&amp;url=https%3A%2F%2Fboston25.com%2F2hTmIwz&amp;via=boston25"><i class="ep-icon-twitter"></i></a>
</ul>

<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>


<script type="text/javascript">
janrain.settings.appUrl = 'https://login.cmgdigital.com';
janrain.settings.social = {
	providers: [
		"native-facebook", 
		"email-googleplus"
	],     
	    orientation: "horizontal",
	    formFactor: "bar"
};
</script>
		<!-- end: UI SOCIAL -->

		
		       

                <!-- related story headlines starts -->
            <!-- related story headlines ends -->
	
		
		
							
	
					
				
																																			<p><strong>HOUSTON</strong> - The Boston Red Sox lost Game 2 of the ALDS Friday afternoon against the Houston Astros 8-2.</p>
																										                																		<p>Drew Pomeranz started for the Red Sox and let up four runs in two innings pitched. After he was pulled Carson Smith, David Price, Eduardo Rodriguez, Addison Reed, Austin Maddox and Craig Kimbrell&nbsp;all took turns on the mound.</p>
													                					                        	                    																						<p>The Sox scored one run in the second inning after giving up two runs in the first. The team&#39;s second run came in the bottom of the ninth, but they were unable to overcome the deficit.</p>
													                																		<p>The Astros now have a 2-0 lead in the best of five series.</p>
													                																		<p>The first two games were played in Houston, Game 3 is in Boston Sunday with first pitch scheduled for&nbsp;2:30 p.m.</p>
													                																		<p><em>This story will be updated with more details after players speak in the clubhouse.</em></p>
													                																		<p><em><strong>&gt;&gt;PREVIOUS:&nbsp;</strong><a href="http://www.fox25boston.com/sports/sale-rocked-nunez-injured-in-game-1/620128607">Sale rocked, Nunez injured in Game 1</a></em></p>
													                							
									<p class="copyright">© 2017 Cox Media Group.</p>
				
		<!-- begin: UI SOCIAL -->
		<ul class="ui-social"> 
  <div
  class="janrainSocialPlaceholder sharing-article-620741765"
  data-janrain-url="https://boston25.com/2hTmIwz"
  data-janrain-title="Red Sox ALDS Game 2 to Houston Astros 8-2"
  data-janrain-description=""
  data-janrain-image=""
  data-janrain-message=""
  data-janrain-share-count-mode="none"
 ></div>
  
  <a href="#" class="twitter-share sharing-article-620741765" data-share-url="https://twitter.com/intent/tweet?text=Red+Sox+ALDS+Game+2+to+Houston+Astros+8-2&amp;url=https%3A%2F%2Fboston25.com%2F2hTmIwz&amp;via=boston25"><i class="ep-icon-twitter"></i></a>
</ul>
		<!-- end: UI SOCIAL -->
	</div>
</section>

<!-- begin: Twitter-wjs -->
<!--<script>
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));

if (twttr.widgets) {
	$('a.twitter-share-button.sharing-article-620741765').each(function() {
		twttr.widgets.load($(this).get(0));
	});
}
</script>-->
<!-- end: Twitter-wjs -->

<script type="text/javascript">
	(function($){
		if (window.stButtons){
			stButtons.locateElements();
		}
		window['_topVideoLoaded'] = true;
	})( jQuery );
</script>
<!-- end: STORY --> 

	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_90yPtHGTqnXV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_90yPtHGTqnXV"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7253641_7254855_1.0">
        






   


















































   







































































        








 <div id='m7254855' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  module-bg ui-tabs ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                  
   
  
            <div class="mod mod-related-headlines">
   <div id="story-taboola-container">
     <!-- begin: Taboola -->
	 
	 <script type="text/javascript">
		window.page_counter++;
		var taboola_container_id = 'taboola-below-article-' + page_counter;
	 </script>
	 
	 		<div class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targettype="mix" id="taboolaContainerId"></div>
	 
	 <script type="text/javascript">
	 (function($){
	  $('#taboolaContainerId').attr('id',taboola_container_id);
	  	 })( jQuery );
	 </script>
	 
	 <!-- end: Taboola -->
 </div>
 </div>

       
  

         </div>
   </div>
  </div>
 </div>
                    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="col-4 pull-8 wrap-portlets fixed-desktop">
				<div id="story-sticky-content-spacer">
					<div id="story-sticky-content">
						<div id="column-3" class="portlet-column">
							<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sZqhN4kdXIPf_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sZqhN4kdXIPf"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7253641_M-HOME-GPT-AD-RP01__300X250_1.0">
        






   


















































   







































































        




     


        
        
                
                                                        
            
        
        
                        
        
    			    
                
            
            
        
        
    
    
            
                
	    
                        <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load">
            <div id="RP01" class="ep-ad-slot mod-body" data-ad-json='{"adUnitPath":"Boston_TV/wfxt_web_default/sports","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox25boston.com%2Fsports%2Fred-sox-alds-game-2-to-houston-astros-8-2%2F620741765","pgType":"story","pgId": "620741765","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("RP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_eH92HHQJhUSN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_eH92HHQJhUSN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7253641_7254871_1.0">
        






   


















































   







































































        



																																												










 <div id='m7254871' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                		
			
		
	    			
								<!-- begin: MEDIA LIST (STORY LIST DEFAULT) -->
		<section class="mod-wrapper mod-tabs tabs-top mod-ajax-list $single_story_class">
			                
    		                		    		    
    		    		
    		    		    		    		
    		    		    		    		
    		                    				    					                                        				    					                		                                        				    					                		                                        				    					                		                                        				    					                		                                        				                    				                    				                    				                    				                    				                            
									    		    		<div class="mod-body">
			<a class="toggle-slide" href="#"></a>
			<a class="close-slider" href="#"><i class="ep-icon-close2"></i></a>
			<div class="ui-tab-content" id="tabcontent-news">
				<ul class="list media add-lines">
				                                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
				
    	    		
											   
	 		
                                	
	
            
                    
            
    
			
				
			    
		
	
																					
			
														
		
    <li data-story-id="1" data-article-id="620741765" data-article-keywords="" data-page-url="/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=620741765&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=pgtADNull&_refresharticle_WAR_epwcmportlet_adUnitZone=sports%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1507332055171&_refresharticle_WAR_epwcmportlet_mainStoryCategory=sports&_refresharticle_WAR_epwcmportlet_prevArticleId=620741765&_refresharticle_WAR_epwcmportlet_prevArticleTopics=" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=7254871&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=620741784&_refresharticle_WAR_epwcmportlet_pageNo=1&_refresharticle_WAR_epwcmportlet_t=1507332055171" class=" active "><a href="#">
    
																							<input type="hidden" class="amp-html-href" value="http://amp.fox25boston.com/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox25boston.com%2Fsports%2Fred-sox-alds-game-2-to-houston-astros-8-2%2F620741765">
	<input type="hidden" class="og-description" value="">
	<input type="hidden" class="og-url" value="http://www.fox25boston.com/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765">
	<input type="hidden" class="og-image" value="https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/Sox_Pomeranz_ALDS-GETTY_1507326489706_9401930_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Red Sox ALDS Game 2 to Houston Astros 8-2">

	<input type="hidden" class="twitter-title" value="Red Sox ALDS Game 2 to Houston Astros 8-2">
	<input type="hidden" class="twitter-description" value="">
	<input type="hidden" class="twitter-url" value="http://www.fox25boston.com/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765">
	<input type="hidden" class="twitter-image" value="https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/Sox_Pomeranz_ALDS-GETTY_1507326489706_9401930_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="7253641">
	
	<input type="hidden" class="story-title" value="Red Sox ALDS Game 2 to Houston Astros 8-2 | Boston 25 News">
	
	<input type="hidden" class="story-keywords" value="Sports,Boston Red Sox,Top Stories">
	
	<input type="hidden" class="story-description" value="">
	
	<input type="hidden" class="article-section" value="Sports">
	<input type="hidden" class="article-tag" value="">
	<input type="hidden" class="article-published-time" value="2017-10-06T22:11:10+0000">
	<input type="hidden" class="article-modified-time" value="2017-10-06T22:11:10+0000">
	<input type="hidden" class="article-expiration-time" value="2045-02-20T22:07:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="Sports">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFXT - Red Sox ALDS Game 2 to Houston Astros 8-2 - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="">
	<input type="hidden" class="ddo-contentData-contentByline" value="">
	<input type="hidden" class="ddo-contentData-contentID" value="620741765">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wfxt-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2017-10-06 22:11:10">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Sports,Boston Red Sox,Top Stories">
	<input type="hidden" class="ddo-contentData-contentVendor" value="">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Red Sox ALDS Game 2 to Houston Astros 8-2">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox25boston.com/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/Sox_Pomeranz_ALDS-GETTY_1507326489706_9401930_ver1.0_320_240.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Red Sox ALDS Game 2 to Houston Astros 8-2</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
			
    	    		
																   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																					
			
														
		
    <li data-story-id="2" data-article-id="620643801" data-article-keywords="" data-page-url="/sports/belichick-critiques-win-over-bucs/620643801" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=620643801&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=GPT_AD_STORY_RP03_300X250&_refresharticle_WAR_epwcmportlet_adUnitZone=sports%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1507332055209&_refresharticle_WAR_epwcmportlet_mainStoryCategory=sports&_refresharticle_WAR_epwcmportlet_prevArticleId=620741765&_refresharticle_WAR_epwcmportlet_prevArticleTopics=" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=7254871&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=620741784&_refresharticle_WAR_epwcmportlet_pageNo=2&_refresharticle_WAR_epwcmportlet_t=1507332055209" class=""><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="http://amp.fox25boston.com/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox25boston.com%2Fsports%2Fbelichick-critiques-win-over-bucs%2F620643801">
	<input type="hidden" class="og-description" value="Pleased with Danny Amendola, why didn&amp;#39;t Alan Branch play? ">
	<input type="hidden" class="og-url" value="http://www.fox25boston.com/sports/belichick-critiques-win-over-bucs/620643801">
	<input type="hidden" class="og-image" value="https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/GettyImages-858062322_1507314738988_9400424_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Belichick critiques win over Bucs">

	<input type="hidden" class="twitter-title" value="Belichick critiques win over Bucs">
	<input type="hidden" class="twitter-description" value="Pleased with Danny Amendola, why didn&amp;#39;t Alan Branch play?">
	<input type="hidden" class="twitter-url" value="http://www.fox25boston.com/sports/belichick-critiques-win-over-bucs/620643801">
	<input type="hidden" class="twitter-image" value="https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/GettyImages-858062322_1507314738988_9400424_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="7253641">
	
	<input type="hidden" class="story-title" value="Belichick critiques win over Bucs | Boston 25 News">
	
	<input type="hidden" class="story-keywords" value="Sports,New England Patriots">
	
	<input type="hidden" class="story-description" value="Pleased with Danny Amendola, why didn&amp;#39;t Alan Branch play? ">
	
	<input type="hidden" class="article-section" value="Sports">
	<input type="hidden" class="article-tag" value="">
	<input type="hidden" class="article-published-time" value="2017-10-06T18:32:41+0000">
	<input type="hidden" class="article-modified-time" value="2017-10-06T18:32:41+0000">
	<input type="hidden" class="article-expiration-time" value="2045-02-20T18:32:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/sports/belichick-critiques-win-over-bucs/620643801">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="Sports">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFXT - Belichick critiques win over Bucs - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="">
	<input type="hidden" class="ddo-contentData-contentByline" value="">
	<input type="hidden" class="ddo-contentData-contentID" value="620643801">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wfxt-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2017-10-06 18:32:41">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Sports,New England Patriots">
	<input type="hidden" class="ddo-contentData-contentVendor" value="">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Belichick critiques win over Bucs">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox25boston.com/sports/belichick-critiques-win-over-bucs/620643801">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/GettyImages-858062322_1507314738988_9400424_ver1.0_320_240.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Belichick critiques win over Bucs</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
			
    	    		
																   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																					
			
														
		
    <li data-story-id="3" data-article-id="620647831" data-article-keywords="" data-page-url="/sports/defense-steps-up-in-pats-win-over-buccaneers/620647831" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=620647831&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149601420&_refresharticle_WAR_epwcmportlet_adUnitZone=sports%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1507332055252&_refresharticle_WAR_epwcmportlet_mainStoryCategory=sports&_refresharticle_WAR_epwcmportlet_prevArticleId=620643801&_refresharticle_WAR_epwcmportlet_prevArticleTopics=" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=7254871&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=620741784&_refresharticle_WAR_epwcmportlet_pageNo=3&_refresharticle_WAR_epwcmportlet_t=1507332055252" class=""><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="http://amp.fox25boston.com/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox25boston.com%2Fsports%2Fdefense-steps-up-in-pats-win-over-buccaneers%2F620647831">
	<input type="hidden" class="og-description" value="Patricia pleased with what he sees from his unit ">
	<input type="hidden" class="og-url" value="http://www.fox25boston.com/sports/defense-steps-up-in-pats-win-over-buccaneers/620647831">
	<input type="hidden" class="og-image" value="https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/GettyImages-858105574_1507315094508_9400429_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Defense steps up in Pats win over Buccaneers">

	<input type="hidden" class="twitter-title" value="Defense steps up in Pats win over Buccaneers">
	<input type="hidden" class="twitter-description" value="Patricia pleased with what he sees from his unit">
	<input type="hidden" class="twitter-url" value="http://www.fox25boston.com/sports/defense-steps-up-in-pats-win-over-buccaneers/620647831">
	<input type="hidden" class="twitter-image" value="https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/GettyImages-858105574_1507315094508_9400429_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="7253641">
	
	<input type="hidden" class="story-title" value="Defense steps up in Pats win over Buccaneers | Boston 25 News">
	
	<input type="hidden" class="story-keywords" value="Sports,New England Patriots">
	
	<input type="hidden" class="story-description" value="Patricia pleased with what he sees from his unit ">
	
	<input type="hidden" class="article-section" value="Sports">
	<input type="hidden" class="article-tag" value="">
	<input type="hidden" class="article-published-time" value="2017-10-06T18:38:30+0000">
	<input type="hidden" class="article-modified-time" value="2017-10-06T18:38:30+0000">
	<input type="hidden" class="article-expiration-time" value="2045-02-20T18:38:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/sports/defense-steps-up-in-pats-win-over-buccaneers/620647831">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="Sports">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFXT - Defense steps up in Pats win over Buccaneers - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="">
	<input type="hidden" class="ddo-contentData-contentByline" value="">
	<input type="hidden" class="ddo-contentData-contentID" value="620647831">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wfxt-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2017-10-06 18:38:30">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Sports,New England Patriots">
	<input type="hidden" class="ddo-contentData-contentVendor" value="">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Defense steps up in Pats win over Buccaneers">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox25boston.com/sports/defense-steps-up-in-pats-win-over-buccaneers/620647831">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/GettyImages-858105574_1507315094508_9400429_ver1.0_320_240.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Defense steps up in Pats win over Buccaneers</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
			
    	    		
																   
	 		
                                	
	
            
                    
            
    
				
				
			    
		
	
																					
			
														
		
    <li data-story-id="4" data-article-id="620643845" data-article-keywords="" data-page-url="/sports/patriots-had-two-gameplans-for-tampa-bay-game/620643845" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=620643845&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149601448&_refresharticle_WAR_epwcmportlet_adUnitZone=sports%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1507332055298&_refresharticle_WAR_epwcmportlet_mainStoryCategory=sports&_refresharticle_WAR_epwcmportlet_prevArticleId=620647831&_refresharticle_WAR_epwcmportlet_prevArticleTopics=" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=7254871&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=620741784&_refresharticle_WAR_epwcmportlet_pageNo=4&_refresharticle_WAR_epwcmportlet_t=1507332055298" class=""><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="http://amp.fox25boston.com/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox25boston.com%2Fsports%2Fpatriots-had-two-gameplans-for-tampa-bay-game%2F620643845">
	<input type="hidden" class="og-description" value="One with Gronk, one without ">
	<input type="hidden" class="og-url" value="http://www.fox25boston.com/sports/patriots-had-two-gameplans-for-tampa-bay-game/620643845">
	<input type="hidden" class="og-image" value="https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/GettyImages-858062280_1507314848007_9400425_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Patriots had two gameplans for Tampa Bay game">

	<input type="hidden" class="twitter-title" value="Patriots had two gameplans for Tampa Bay game">
	<input type="hidden" class="twitter-description" value="One with Gronk, one without">
	<input type="hidden" class="twitter-url" value="http://www.fox25boston.com/sports/patriots-had-two-gameplans-for-tampa-bay-game/620643845">
	<input type="hidden" class="twitter-image" value="https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/GettyImages-858062280_1507314848007_9400425_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="7253641">
	
	<input type="hidden" class="story-title" value="Patriots had two gameplans for Tampa Bay game | Boston 25 News">
	
	<input type="hidden" class="story-keywords" value="Sports,New England Patriots">
	
	<input type="hidden" class="story-description" value="One with Gronk, one without ">
	
	<input type="hidden" class="article-section" value="Sports">
	<input type="hidden" class="article-tag" value="">
	<input type="hidden" class="article-published-time" value="2017-10-06T18:35:31+0000">
	<input type="hidden" class="article-modified-time" value="2017-10-06T18:35:31+0000">
	<input type="hidden" class="article-expiration-time" value="2045-02-20T18:35:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/sports/patriots-had-two-gameplans-for-tampa-bay-game/620643845">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="Sports">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFXT - McDaniels had two gameplans for Tampa Bay game - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="">
	<input type="hidden" class="ddo-contentData-contentByline" value="">
	<input type="hidden" class="ddo-contentData-contentID" value="620643845">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wfxt-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2017-10-06 18:35:31">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Sports,New England Patriots">
	<input type="hidden" class="ddo-contentData-contentVendor" value="">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="McDaniels had two gameplans for Tampa Bay game">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox25boston.com/sports/patriots-had-two-gameplans-for-tampa-bay-game/620643845">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/GettyImages-858062280_1507314848007_9400425_ver1.0_320_240.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Patriots had two gameplans for Tampa Bay game</h4>
        
    </a></li>
    
                            		                            				
            
			
	
    
    
            
  
  
          
  
  
        
  
              
    	
			
    	    		
																   
	 		
                                	
	
            
                    
            
    
			
				
			    
		
	
																								
			
														
		
    <li data-story-id="5" data-article-id="620311877" data-article-keywords="" data-page-url="/sports/patriots-survive-buccaneers-to-improve-to-3-2/620311877" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=620311877&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149603285&_refresharticle_WAR_epwcmportlet_adUnitZone=sports%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1507332055372&_refresharticle_WAR_epwcmportlet_mainStoryCategory=sports&_refresharticle_WAR_epwcmportlet_prevArticleId=620643845&_refresharticle_WAR_epwcmportlet_prevArticleTopics=" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=7254871&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=620741784&_refresharticle_WAR_epwcmportlet_pageNo=5&_refresharticle_WAR_epwcmportlet_t=1507332055372" class=""><a href="#">
    
																							<input type="hidden" class="amp-html-href" value="http://amp.fox25boston.com/sports/red-sox-alds-game-2-to-houston-astros-8-2/620741765">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox25boston.com%2Fsports%2Fpatriots-survive-buccaneers-to-improve-to-3-2%2F620311877">
	<input type="hidden" class="og-description" value="">
	<input type="hidden" class="og-url" value="http://www.fox25boston.com/sports/patriots-survive-buccaneers-to-improve-to-3-2/620311877">
	<input type="hidden" class="og-image" value="https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/05/GettyImages-858066094_1507256681981_9393853_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Patriots survive Buccaneers to improve to 3-2">

	<input type="hidden" class="twitter-title" value="Patriots survive Buccaneers to improve to 3-2">
	<input type="hidden" class="twitter-description" value="">
	<input type="hidden" class="twitter-url" value="http://www.fox25boston.com/sports/patriots-survive-buccaneers-to-improve-to-3-2/620311877">
	<input type="hidden" class="twitter-image" value="https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/05/GettyImages-858066094_1507256681981_9393853_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="7253641">
	
	<input type="hidden" class="story-title" value="Patriots survive Buccaneers to improve to 3-2 | Boston 25 News">
	
	<input type="hidden" class="story-keywords" value="Sports,Top Stories,NFL,New England Patriots">
	
	<input type="hidden" class="story-description" value="">
	
	<input type="hidden" class="article-section" value="Sports">
	<input type="hidden" class="article-tag" value="">
	<input type="hidden" class="article-published-time" value="2017-10-06T05:05:56+0000">
	<input type="hidden" class="article-modified-time" value="2017-10-06T05:05:56+0000">
	<input type="hidden" class="article-expiration-time" value="2045-02-20T03:39:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="/sports/patriots-survive-buccaneers-to-improve-to-3-2/620311877">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="Sports">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFXT - Patriots defeat Buccaneers 19-14 on Thursday Night Football - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="">
	<input type="hidden" class="ddo-contentData-contentByline" value="">
	<input type="hidden" class="ddo-contentData-contentID" value="620311877">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wfxt-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2017-10-06 05:05:56">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Sports,Top Stories,NFL,New England Patriots">
	<input type="hidden" class="ddo-contentData-contentVendor" value="">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Patriots defeat Buccaneers 19-14 on Thursday Night Football">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox25boston.com/sports/patriots-survive-buccaneers-to-improve-to-3-2/620311877">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media.myfoxbostoncom.cmgdigital.com/photo/2017/10/06/Patriots_D_steps_up_in_win_over_Tampa_0_9395306_ver1.0_320_240.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Patriots survive Buccaneers to improve to 3-2</h4>
        
    </a></li>
    
                            						</ul>
            </div>
        </div>
    		
		</section>
		<!-- end: MEDIA LIST (STORY LIST DEFAULT) -->
			    	
		

         </div>
   </div>
  </div>
 </div>
                    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-4">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_gSPCrcdR7KZp_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_gSPCrcdR7KZp"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7253641_M_GPT_AD_FOOTER_1.0">
        






   


















































   







































































        




     


        
        
                
                                                        
            
        
        
                        
        
    			    
                
            
            
        
        
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="WP01" class="ep-ad-slot mod-body" data-ad-json='{"adUnitPath":"Boston_TV/wfxt_web_default/sports","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"keywords":"","networkID":"12523293","pageUrl":"http%3A%2F%2Fwww.fox25boston.com%2Fsports%2Fred-sox-alds-game-2-to-houston-astros-8-2%2F620741765","pgType":"story","pgId": "620741765","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["WP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("WP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

        
			<!-- begin: FOOTER -->
		            <script src="https://media.myfoxbostoncom.cmgdigital.com/video/plugins/js/anv_wfxt_chartbeat.js"></script>
<footer class="container" id="footer" role="contentinfo">
	<section class="row" id="footer-links">
		<div class="row-container"><div class="col-3"><div class="footer-links-list"><h4>News</h4><ul><li><a href="/news/local" target="_top">Local News</a></li><li><a href="/news/national" target="_top">National/World</a></li><li><a href="/video" target="_top">News Video</a></li><li><a href="/traffic" target="_top">Traffic</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Weather</h4><ul><li><a href="/weather" target="_top">Weather</a></li><li><a href="/weather/interactive-radar" target="_top">Storm Tracker HD</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Advertisers &amp; Sponsors</h4><ul><li><a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a></li><li><a href="http://www.kudzu.com/" target="_blank">Local Services at Kudzu</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>About Us</h4><ul><li><a href="/aboutus" target="_top">About WFXT</a></li><li><a href="/aboutus/fox25tvschedule" target="_top">What&#39;s on FOX25</a></li><li><a href="/station/about-us/wfxtboston-eeo-information/10750140" target="_blank">EEOC Statement</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wfxt" target="_blank">WFXT Public File</a></li></ul></div></div></div></section>
	<section class="row" id="footer-terms">
		<div class="row-container"><div class="col-12"><p><strong>&copy; 2017 <a href="http://www.coxmediagroup.com" target="_blank">Cox Media Group</a>.</strong></p><p>By using this website, you accept the terms of our<a href="http://www.myfoxboston.com/station/about-us/terms-of-service/11013880" target="_top"> Visitor Agreement</a> and <a href="/privacy_policy" target="_top">Privacy Policy</a>, and understand your options regarding <a href="#" target="_top">Ad Choices</a>.</p><p>This station is part of Cox Media Group Television.</p><p>Learn about<a href="http://www.coxmediagroup.com/careers/" target="_blank"> careers at Cox Media Group</a>.</p></div></div></section>
</footer>
<p></p>
				<!-- end: FOOTER -->
	
	</div> 
	<!-- end: WRAPPER -->

	
	
	












































































































<!-- omniture scripts -->


	






























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	








<script type="text/javascript">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</script>









<script src="http://www.fox25boston.com/cmg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1506696029000" type="text/javascript"></script>



	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>









	<!-Ad->
	<script type='text/javascript'>
		/*EP.Clients.FXD.Ad.autoRefershInterval = 60000;
		EP.Clients.FXD.Ad.render();*/
	</script>
	
	<!-- begin: Pub Exchange Content -->
	    		
    	
		<!-- end: Pub Exchange Content -->

	<!-- begin: DTM footer Customized Content -->
			<script>_satellite.pageBottom();</script>


		<!-- end: DTM footer Customized Content -->


</body>
</html>

