























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!--[if IE 9]>         <html class="no-js ie lt-ie10 ltr" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js ltr" dir="ltr" lang="en-US"> <!--<![endif]-->

	


		

<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<script src="https://media.myfoxbostoncom.cmgdigital.com/theme/new_relic_code/browser-monitoring-fox25boston.js" type="text/javascript"></script>

			<title>NFL combine begins with deep group of quarterbacks | Boston 25 News</title>
		






























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="INDIANAPOLIS (AP) - Lured out of the broadcast booth with a $100 million contract that makes him the highest-paid football coach ever, Jon Gruden sauntered up to the podium and flashed that mischievous smile." lang="en-US" />
	



	
	
		<meta name="keywords" content="FBN--NFL Combine, StoryKeywords" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="NFL combine begins with deep group of quarterbacks"/><meta property="og:description" content="INDIANAPOLIS (AP) - Lured out of the broadcast booth with a $100 million contract that makes him the highest-paid football coach ever, Jon Gruden sauntered up to the podium and flashed that mischievous smile."/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931"/><meta property="og:image"  content="https://media.myfoxbostoncom.cmgdigital.com/theme/images/logo-main-wfxt.png"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WFXT"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Massachusetts"/><meta property="article:tag"  content="fbn, nfl combine, fbn--nfl combine"/><meta property="article:published_time"  content="2018-03-01T04:49:32+0000"/><meta property="article:modified_time"  content="2018-03-01T04:49:32+0000"/><meta property="article:expiration_time"  content="2042-10-20T13:37:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180301 04:49:32"/><Attribute name="edate" value="1519879772000"/><Attribute name="edateformat" value="20180301 04:49:32"/><Attribute name="sdate" value="1519879772000"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="600005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Massachusetts"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Byline" value="By ARNIE STAPLETON, AP Pro Football Writer"/><Attribute name="Headline" value="Teams back at combine in search of 2018 success"/><Attribute name="Keywords" value="FBN--NFL Combine"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180301 04:49:32"/><Attribute name="PubDate" value="20180301 04:49:32"/><Attribute name="type" value="feed-story"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    










	<!-- social sharing tools -->
    <link href="http://www.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931" rel="canonical" />

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1519712894000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1519712709000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1519712709000" rel="stylesheet" type="text/css" />

	












<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=94066" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_jl1fRVIcKgKo','56_INSTANCE_wnU0zaKgOvvq','101_INSTANCE_8hnPSHINnD7i','56_INSTANCE_tVSS68RxD5Ys','56_INSTANCE_np4Y4C8sgcmi','56_INSTANCE_90yPtHGTqnXV','56_INSTANCE_sZqhN4kdXIPf','56_INSTANCE_tYPbJ73JiU7R','56_INSTANCE_eH92HHQJhUSN','56_INSTANCE_gSPCrcdR7KZp'];
			
		

		

		
	// ]]>
</script>

























<script type="text/javascript">
    window.EP = window['EP'] || {};
    <!-- DEFINE ANVATO SDK URL -->
    EP.Anvato = EP.Anvato || {};
    EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
    EP.Anvato.disableAnvatoTokenAccessKey = false;
    EP.Anvato.disableAnvatoGoogleAnalysis = true;
    // control for pre-roll volume, used in anvato-viewport-util.js
    EP.Anvato.anvatoPreRollVolume = 0.5;
</script>


<!-- COX UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=94066",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WFXT';
				},
				getParentGroupName: function(){
					return 'WFXT';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=94066" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	
	<!-- COX UI Framework Hook -->

	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=cmg/CmgComponents.js&epversion=94066" type="text/javascript"></script>

	



<script type="text/javascript">
	var viewStoryUrl = "/group/wfxt/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wfxt-staging/-/";
	var viewGalleryUrl = "/group/wfxt/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 7253644;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "7253647";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "7253644";
	};
</script>







	











<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox25boston&#x2e;com&#x2f;cmg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1519712832000" rel="stylesheet" type="text/css" />






<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




        <script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'http://www.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931?src=rss',
                    pageType : 'feed-story',
                    pageKeywords : 'fbn,nfl combine,fbn--nfl combine',
                    articleId : '708523931',
                    adUnitSubName : '/news/massachusetts'
                }
                EP.AdConfig = adConfig;
            })();
        </script>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
        <link rel="shortcut icon" href="http://www.fox25boston.com/cmg-main-theme/images/color_schemes/wfxt/favicon.ico">
    <link rel="apple-touch-icon" href="http://www.fox25boston.com/cmg-main-theme/images/color_schemes/wfxt/apple-touch-icon.png">
	
	<!-- begin: Custom meta tags -->
			<!-- end: Custom meta tags -->

    	
			
    
            
	<script>
	setTimeout(function(){
		<!-- Nativo Update Carousel Start -->
			carouselMap = [];
			window.refreshCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'refreshed failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.refresh();
						return 'refreshed success';
					}
				};
			window.reDrawCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'reDraw failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.redraw();
						return 'reDraw success';
					}
				};
		<!-- Nativo Update Carousel End -->
	}, 0);
	</script>
	
	<script type='text/javascript'>
		//EP.Clients.FXD.Ad.init("GPT", 30 * 1000, true);
	</script>
	<script>
   		(function(A, $){
			window.cmg = window['cmg'] || {};
			
			var auiLoader = A.Env._loader;
			if(!EP.Loader['getScriptPath']){
				EP.Loader.getScriptPath = function (path) {
			        						return EP.Loader.getComboPath(path);
								    };
			}
			
			EP.Loader.addGroup({
				name: 'jquery-plugins',
				modules: {
					'jquery-scrollTo': {
						name: 'jquery-scrollTo',
						type: 'js',
						fullpath : 'http://www.fox25boston.com/cmg-main-theme/js/jquery-scrollTo-min.js?minifierType=js&languageId=en_US&b=6110&t=1519712832000',
						requires : []
					}
				}
			});
			
			
			//Add support for older jQuery
            			var superOuterWidth = $.fn.outerWidth;
			$.fn.outerWidth = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterWidth.apply(this, args);
			};
			var superOuterHeight = $.fn.outerHeight;
			$.fn.outerHeight = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterHeight.apply(this, args);
			};
		})(AUI(), jQuery);
	</script>
	
	<!-- Google GPT AD Start -->
	<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
         var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
	<!-- Google GPT AD End -->
	
	<!-- begin: taboola head basic code -->
																			
			<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  			_taboola.push({article:'auto', url:'http://www.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931'});
			var page_counter = 0;
		  		  !function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/cox-network/loader.js');
		</script>
		<!-- end: taboola head basic code -->
	
	<!-- Begin anvato viewport pause time init -->
		
			
		<script type='text/javascript'>
			EP.Utils.VideoViewportUtil.initViewportControl(true, '30', '300', '5');
		</script>
		<!-- End anvato viewport pause time init -->

    <!--Begin anvato DTM init -->
                <script type="text/javascript">
            EP.Utils.VideoDTMTrackingUtil.initTracking(true);
        </script>
    

	<!--End anvato DTM init -->
	<!-- Begin meta tags -->
		






   


















































   







































































        










   











													
							<!-- Core Meta and Head Tags: Begin -->
								
			<meta name="content_id" content="708523931">
				
													
								
														
							<meta name="author" content="EndPlay">
						
					
												
									
			<meta name="page-type" content="article">
			<meta name="news_keywords" content="NFL combine begins with deep group of quarterbacks">
													
										<!-- Core Meta and Head Tags: End -->
									
										
					
						
												
					
												
                        
						
			<!-- Twitter Tags: Begin -->
			<meta name="twitter:card" content="summary">
			<meta name="twitter:title" content="NFL combine begins with deep group of quarterbacks">
			<meta name="twitter:site" content="@boston25">
			<meta name="twitter:description" content="INDIANAPOLIS (AP) - Lured out of the broadcast booth with a $100 million contract that makes him the highest-paid football coach ever, Jon Gruden sauntered up to the podium and flashed that mischievous smile.">
			<meta name="twitter:url" content="http://www.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931">
			<meta name="twitter:image" content="https://media.myfoxbostoncom.cmgdigital.com/theme/images/logo-main-wfxt.png">
			<meta name="twitter:image:width" content="640">
			<meta name="twitter:image:height" content="360">
			<!-- Twitter Tags: End -->
			
								                    
                                
                            <!-- Relay Media's AMP Tags: amphtml Begin -->
            <link rel="amphtml" href="http://amp.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931">
        <!-- Relay Media's AMP Tags: amphtml End -->
    
		
				
	<!-- End meta tags -->

    <!-- begin: Header Customized Content -->
            <meta property="fb:pages" content="168744703121" />
<script src="https://media.myfoxbostoncom.cmgdigital.com/video/plugins/js/anvato_strategy.js"></script>
<script type="text/javascript"> window['_cbv_strategies'] = window['_cbv_strategies'] || []; window['_cbv_strategies'].push(AnvatoStrategy); </script>
<script>
    $(document).ready(function() {
        if (window.Livefyre) {
            var initLivefyreAuth = function() {
                if (typeof window.Backplane === 'function' && window.janrain && window.janrain.capture && window.janrain.capture.ui) {
                    var clearFyreAuthCreds = function() {
                        var yesterday = new Date();
                        yesterday.setTime(yesterday.getTime() + ( - 1 * 24 * 60 * 60 * 1000));
                        document.cookie = 'backplane-channel' + '=; expires=' + yesterday.toUTCString() + '; path=/';
                        localStorage.removeItem('fyre-auth');
                    };
                    var pingToPull = function(jrtoken) {
                        var syncEndpoint = 'http://coxtv.fyre.co/api/v1.1/private/capture/profile_updated/?jrtoken=' + jrtoken;
                        $.get(syncEndpoint, function(data) {
                            if (data && data.code === 202) {
                                console.log('Syncing livefyre with janrain...');
                            } else {
                                console.error(data);
                            }
                        });
                    };
                    var authDelegate = {
                        login: function(finishLogin) {
                            var successCallback = function(data) {
                                janrain.events.onCaptureLoginSuccess.removeHandler(successCallback);
                                pingToPull(data.accessToken);
                                finishLogin(data);
                            };
                            var failCallback = function() {
                                if (!janrain.capture.ui.hasActiveSession()) {
                                    clearFyreAuthCreds();
                                }
                            };
                            var logoutCallback = function() {
                                auth.logout();
                            };

                            janrain.events.onCaptureLoginSuccess.addHandler(successCallback);
                            janrain.events.onCaptureSessionEnded.addHandler(logoutCallback);
                            janrain.capture.ui.renderScreen('signIn');
                            window.Backplane.expectMessages('identity/login');
                            janrain.events.onCaptureLoginFailed.addHandler(failCallback);
                        },
                        logout: function(finishLogout) {
                            clearFyreAuthCreds();
                            Backplane.resetCookieChannel();
                            janrain.capture.ui.endCaptureSession();
                            finishLogout();
                        },
                        editProfile: function(user) {
                            window.open('/edit-profile');
                        },
                        viewProfile: function(user) {
                            window.open('/edit-profile');
                        }
                    };

                    window.Livefyre.require(['auth', 'backplane-auth-plugin#0'], function(auth, backplanePluginFactory) {
                        auth.plugin(backplanePluginFactory('coxtv.fyre.co'));
                        auth.delegate(authDelegate);
                    });
                } else {
                    setTimeout(initLivefyreAuth, 500);
                }
            };
            initLivefyreAuth();

            //Make sure logout from livefyre and janrain
            $('#captureSignOutLink').on('click', function() {
                if (window.Livefyre && window.Livefyre.auth) {
                    Livefyre.auth.logout();
                }
            })
        }
    });
</script>
        <!-- end: Header Customized Content -->
	
	<!-- begin: DTM Script Distinguish Environment -->
		
			<script src="//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-955a88171a72d1092a9b3dcf545f3ab3620c8792.js"></script>
		<!-- end: DTM Script Distinguish Environment -->
	
	<!-- begin: DTM Header Customized Content -->
			






   


















































   







































































        












                                          
                   
   
             
    
 <script type="text/javascript">
  var DDO = {
       pageData: {
   pageName: "/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931",
   pageSiteSection: "News",
   pageCategory: "Massachusetts",
   pageSubCategory: "",
   pageContentType: "article",
   pageTitle: "WFXT - NFL combine begins with deep group of quarterbacks - Story",
   pageFlow: "",
   pageNumber: ""
 }
,  siteData: {
   siteVersion: "responsive site",
   siteDomain: "myfoxboston.com",
   siteMetro: "ma: boston",
   siteFormat: "tv",
   siteMedium: "tv",
   siteID:"wfxt-tv",
   siteType:"main",
   siteCMS:"lakana"
 }
,  userData: {
   userStatus: "",
   userProfileID: "",
   userGender: "",
   userAge: "",
   userZip: "",
   userSocial: "",
   userActive: "",
   userType: ""
 }
,  contentData: {
   contentTopics: "FBN--NFL Combine", 
   contentByline: "By ARNIE STAPLETON, AP Pro Football Writer",
   contentOriginatingSite: "wfxt-tv",
   contentID: "708523931",
   contentVendor: "AP State Online - Massachusetts",
   contentPublishDate: "2018-03-01 04:49:32",
   blogName: "",
   galleryName:"",
   authorName: "ARNIE STAPLETON, AP Pro Football Writer",
   pageNameStr: "NFL combine begins with deep group of quarterbacks",
   pageUrlStr: "http://www.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931"
 }
,  eventData: {
   action: "relatedObjects"
 }
  };
  if (localStorage && (localStorage.getItem('janrainCaptureProfileData') || localStorage.getItem('janrainCaptureReturnExperienceData'))) {
   if (localStorage.getItem('janrainCaptureProfileData')) {
    var profileData = localStorage.getItem('janrainCaptureProfileData');
    profileData = typeof profileData == "string" ? JSON.parse(profileData) : profileData;
    DDO.userData.userProfileID = profileData.uuid;
   }
   DDO.userData.userStatus = 'registered';
   DDO.userData.userType = 'standard';
   
   if (localStorage.getItem('janrainCaptureToken') && DDO.userData.userProfileID && 'https://users.cmgdigital.com/entity'.startsWith('http')) {
    DDO.userData.userActive = 'logged-in';
    $.ajax({
     type: 'GET',
     async: false,
     url: '/cmg-thirdparty-portlet/restful/janrainuserentity/getjson',
     data: {
      'requestUrl': 'https://users.cmgdigital.com/entity',
      'requestParams': 'access_token=' + localStorage.getItem('janrainCaptureToken') + '&uuid=' + DDO.userData.userProfileID,
      'requestMethod': 'GET'
     },
     success: function(res) {
      if (res.stat == 'ok') {
       var userEntity = res.result;
       DDO.userData.userGender = userEntity.gender;
       DDO.userData.userZip = userEntity.primaryAddress.zip;
       if (userEntity.profiles && eval(userEntity.profiles).length > 0) {
        DDO.userData.userSocial = userEntity.profiles[0]['domain'];
       }
       if (userEntity.birthday) {
        var currentDate = new Date();
        var userBirthday = new Date(userEntity.birthday);
        DDO.userData.userAge = currentDate.getFullYear() - userBirthday.getFullYear();
       }
      }
     }
    });
   } else {
    DDO.userData.userActive = 'not logged-in';
   }
  } else {
   DDO.userData.userStatus = 'not registered';
   DDO.userData.userActive = 'not logged-in';
   DDO.userData.userType = 'anonymous';
  }
 </script>


		<!-- end: DTM Header Customized Content -->
	
	<!-- begin: AdGenesis media integration -->
		
		<!-- end: AdGenesis media integration -->
	
		        <!-- Nativo Integration Start -->
        		<script type="text/javascript" src="https://s.ntv.io/serve/load.js"></script>
<script>
if (typeof PostRelease === 'undefined' && typeof btoa !== "undefined" && typeof Uint8Array !== "undefined"){
    _prx = window._prx || [];
    var serverDomain = 'a135.'+ 'fox25boston' +'.com';
    _prx.push(['cfg.ServerDomain', serverDomain]);
    var doc = document;
    var e = doc.createElement('script'); e.type = 'text/javascript';
    // the file name will change every 3 days, and will have 10 variations
    var name = '' + (Math.floor(new Date()/8.64e7/3) * Math.floor(1 + (Math.random() * 10)) * 9995581);
    e.src = window.location.protocol + "//s" + serverDomain + "/js/" + btoa(name).replace(/[/]/g,'_').substring(1) +  ".js";
    (doc.getElementsByTagName('head')[0] || doc.documentElement).appendChild(e);
}
</script>
        <!-- Nativo Integration End -->
	</head>
    					    
                    
        
<body class="story skin boston-wfxt controls-visible signed-out public-page organization-site   content-landing ">
            <!-- Relay Media's AMP Tags - Beacon Pixel: Begin -->
        <img id="amp-beacon-pixel" class="visuallyhidden" src="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox25boston.com%2Fnews%2Fmassachusetts%2Fnfl-combine-begins-with-deep-group-of-quarterbacks%2F708523931%3Fsrc%3Drss" width="1" height="1" />
        <!-- Relay Media's AMP Tags - Beacon Pixel: END -->
    
<!-- facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!--[if lt IE 9]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
        		<!-- begin: HEADER -->
		<header id="header" class="container" role="banner">
                                        






   


















































   







































































        







   


















































   







































































        






        
    						<!-- begin: NAVIGATION HOMESTREAM -->
        <div class="homestream-header" id="NavigationHomestream_MOD-NAVIGATION_HOMESTREAM_82257">
            <a href="#" class="publish-notification">
                <i class="icon-content-notification"></i>
                <span></span>
            </a>
            <!-- begin: HEADLINE LIST (HOMESTREAM) -->
            <div class="portlet-boundary">
                <div class="overlay-homestream"><div class="overlay-content"></div></div>
                <section class="mod-wrapper homestream" style="overflow: hidden; display: none;">
                    <header class="mod-header">
                        <h3>Most Recent <span class="count"></span></h3>
                        
                                                                                                    
        
                        
        
        
            
            
        
    
            
                
	                                <div class="sponsored" data-ad-json='{"baseAdUnitPath":"Boston_TV/wfxt_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[88, 31]],"sizeMapping":[],"targetting":{"ad_slot":["HS00"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
                                            </header>
                    <div class="mod-body">
                        <ul class="list media">
                                                                                                                                                                                        
        
                        
        
        
            
            
        
    
            
                
	                                                        
                                                                                        
    	
    <li articleId="708973768"><a href="http://www.fox25boston.com/news/major-storm-to-bring-feet-of-snow-to-california-mountains/708973768?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>California's Bay Area sees rain, snow predicted elsewhere <i class=""></i></h4>
        <time timestamp="1519917922000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709124100"><a href="http://www.fox25boston.com/news/us-construction-spending-flat-as-commercial-building-falls/709124100?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US construction spending flat as commercial building falls <i class=""></i></h4>
        <time timestamp="1519917846000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709125438"><a href="http://www.fox25boston.com/news/winter-storm-watch_63990563/709125438?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winter Storm Watch <i class=""></i></h4>
        <time timestamp="1519917565310"></time>
        <small class="source">Source: <span class="author">Weather Central</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709024884"><a href="http://www.fox25boston.com/news/the-latest-paris-officials-sleep-outside-in-frigid-weather/709024884?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest:  Winter storm halts all flights in Dublin <i class=""></i></h4>
        <time timestamp="1519917421000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709124780"><a href="http://www.fox25boston.com/news/us-factories-expand-at-strongest-rate-in-almost-14-years/709124780?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US factories expand at strongest rate in almost 14 years <i class=""></i></h4>
        <time timestamp="1519917171000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709124463"><a href="http://www.fox25boston.com/news/dont-write-off-paper-bank-statements-just-yet/709124463?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Don't write off paper bank statements just yet <i class=""></i></h4>
        <time timestamp="1519917168000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709094312"><a href="http://www.fox25boston.com/news/chris-stapleton-leads-acm-nominations-reba-returns-as-host/709094312?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Chris Stapleton leads ACM nominations, Reba returns as host <i class=""></i></h4>
        <time timestamp="1519917162000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709121014"><a href="http://www.fox25boston.com/weather/boston-25-thursday-afternoon-forecast-39/709121014?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Boston 25 Thursday Afternoon Forecast <i class="ep-icon-play"></i></h4>
        <time timestamp="1519917150093"></time>
        <small class="source">Source: <span class="author">WFXT</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709061680"><a href="http://www.fox25boston.com/news/trump-defends-us-steel-aluminum-as-tariff-deadlines-near/709061680?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>White House: Trump to announce on steel, aluminum imports <i class=""></i></h4>
        <time timestamp="1519917107000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709088491"><a href="http://www.fox25boston.com/news/us-consumer-spending-ticked-up-in-january-as-incomes-soared/709088491?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US consumer spending ticked up in January as incomes soared <i class=""></i></h4>
        <time timestamp="1519916971000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Boston_TV/wfxt_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="709097188"><a href="http://www.fox25boston.com/news/fiat-chrysler-sales-fall-1-percent-in-february/709097188?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Early indications suggest US auto sales dipped in February <i class=""></i></h4>
        <time timestamp="1519916952000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708991453"><a href="http://www.fox25boston.com/news/russia-says-rebels-shell-exit-corridor-in-syrias-ghouta/708991453?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>UN official: Pauses in Syria suburb unilateral, 'not enough' <i class=""></i></h4>
        <time timestamp="1519916847000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709119089"><a href="http://www.fox25boston.com/news/us-construction-spending-flat-in-january-as-commercial-building-falls/709119089?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US construction spending flat in January as commercial building falls <i class=""></i></h4>
        <time timestamp="1519916695000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709092089"><a href="http://www.fox25boston.com/news/person-using-stolen-identity-nominates-trump-for-peace-prize/709092089?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Person using stolen identity nominates Trump for Peace Prize <i class=""></i></h4>
        <time timestamp="1519916661000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709120557"><a href="http://www.fox25boston.com/news/markets-trying-to-judge-level-of-powells-optimism/709120557?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Markets trying to judge level of Powell's optimism <i class=""></i></h4>
        <time timestamp="1519916586000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708961289"><a href="http://www.fox25boston.com/news/vikings-others-face-tough-decisions-as-free-agency-nears/708961289?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Vikings, others face tough decisions as free agency nears <i class=""></i></h4>
        <time timestamp="1519916326000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708961468"><a href="http://www.fox25boston.com/news/polish-law-criminalizing-some-holocaust-speech-takes-effect/708961468?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Polish law criminalizing some Holocaust speech takes effect <i class=""></i></h4>
        <time timestamp="1519916220000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709121495"><a href="http://www.fox25boston.com/news/trending-now/red-hot-chili-peppers-flea-opens-up-about-past-drug-abuse-places-blame-for-countrys-drug-woes/709121495?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Red Hot Chili Peppers' Flea opens up about past drug abuse, places blame for country's drug woes <i class="ep-icon-play"></i></h4>
        <time timestamp="1519916113000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709113051"><a href="http://www.fox25boston.com/news/bostons-bravest-a-closer-look-at-a-hidden-killer/709113051?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Boston's Bravest: A closer look at a hidden killer <i class="ep-icon-play"></i></h4>
        <time timestamp="1519915977747"></time>
        <small class="source">Source: <span class="author">WFXT</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709110946"><a href="http://www.fox25boston.com/news/man-accused-of-using-hatchet-to-carjack-driver-on-i-495-in-chelmsford-1/709110946?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Man accused of using hatchet to carjack driver on I-495 in Chelmsford <i class="ep-icon-play"></i></h4>
        <time timestamp="1519915685819"></time>
        <small class="source">Source: <span class="author">WFXT</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Boston_TV/wfxt_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
        	
    <li articleId="709109873"><a href="http://www.fox25boston.com/news/residents-along-coast-told-to-prepare-for-major-flooding-from-storm/709109873?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Residents along coast told to prepare for major flooding from storm <i class="ep-icon-play"></i></h4>
        <time timestamp="1519915591307"></time>
        <small class="source">Source: <span class="author">WFXT</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708733280"><a href="http://www.fox25boston.com/news/some-nba-teams-have-played-negro-national-anthem-at-games/708733280?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Some NBA teams played 'negro national anthem' at games <i class=""></i></h4>
        <time timestamp="1519915568000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708949159"><a href="http://www.fox25boston.com/news/despite-proposed-raise-w-virginia-teacher-walkout-not-over/708949159?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>West Virginia teachers continue strike, await Senate action <i class=""></i></h4>
        <time timestamp="1519915542000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708902541"><a href="http://www.fox25boston.com/news/haunted-students-face-fears-on-return-to-scene-of-shooting/708902541?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Students see emotional triggers all over Florida school <i class=""></i></h4>
        <time timestamp="1519915504000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709023535"><a href="http://www.fox25boston.com/news/putin-boasts-of-new-russian-nuclear-weapons/709023535?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Putin boasts of new Russian nuclear weapons <i class=""></i></h4>
        <time timestamp="1519914972000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709108242"><a href="http://www.fox25boston.com/news/catalan-separatists-keep-up-fight-against-spanish-government/709108242?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Catalan separatists keep up fight against Spanish government <i class=""></i></h4>
        <time timestamp="1519914791000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709094378"><a href="http://www.fox25boston.com/news/equifax-finds-additional-24-million-impacted-by-2017-breach/709094378?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Equifax finds additional 2.4 million impacted by 2017 breach <i class=""></i></h4>
        <time timestamp="1519914711000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709116965"><a href="http://www.fox25boston.com/news/trending-now/reba-mcentire-chris-stapleton-among-2018-academy-of-country-music-awards-nominees/709116965?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Reba McEntire, Chris Stapleton among 2018 Academy of Country Music Awards nominees <i class=""></i></h4>
        <time timestamp="1519914536000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709108009"><a href="http://www.fox25boston.com/news/ohio-prosecutor-to-discuss-flutists-misconduct-allegations/709108009?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ohio prosecutor to discuss flutist's misconduct allegations <i class=""></i></h4>
        <time timestamp="1519914454000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709078981"><a href="http://www.fox25boston.com/news/lawmakers-want-information-about-cyberattack-on-german-govt/709078981?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hack of German government network caused considerable damage <i class=""></i></h4>
        <time timestamp="1519914447000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Boston_TV/wfxt_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="709068988"><a href="http://www.fox25boston.com/news/exxon-mobil-withdraws-from-russia-deal-due-to-sanctions/709068988?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Exxon Mobil withdraws from Russia deal due to sanctions <i class=""></i></h4>
        <time timestamp="1519914386000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709110346"><a href="http://www.fox25boston.com/news/breaking-news/kroger-raises-gun-buying-age-to-21-at-its-fred-meyer-stores-report-says/709110346?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Kroger raises gun buying age to 21 at its Fred Meyer stores, report says <i class=""></i></h4>
        <time timestamp="1519914236000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709016449"><a href="http://www.fox25boston.com/news/massachusetts/police-man-involved-in-crash-carjacks-another-vehicle/709016449?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police: Man involved in crash carjacks another vehicle <i class=""></i></h4>
        <time timestamp="1519914224000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709100481"><a href="http://www.fox25boston.com/video/hot-video/disney-toys-once-more-in-mcdonalds-happy-meals_20180301142231/709100481?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Disney Toys Once More in McDonald's Happy Meals <i class="ep-icon-play"></i></h4>
        <time timestamp="1519914157433"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709104904"><a href="http://www.fox25boston.com/news/macedonia-removes-ancient-greek-kings-statue-from-airport/709104904?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Macedonia removes ancient Greek king's statue from airport <i class=""></i></h4>
        <time timestamp="1519914117000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709104315"><a href="http://www.fox25boston.com/news/police-raid-houses-owned-by-alleged-italian-mafia/709104315?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police raid houses owned by alleged Italian mafia <i class=""></i></h4>
        <time timestamp="1519914054000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709097277"><a href="http://www.fox25boston.com/news/neymar-could-be-out-for-up-to-3-months-with-toe-injury/709097277?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Neymar could be out for up to 3 months with toe injury <i class=""></i></h4>
        <time timestamp="1519913985000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709097068"><a href="http://www.fox25boston.com/news/donald-trump-jr-reports-for-jury-duty-but-isnt-picked/709097068?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Donald Trump Jr reports for jury duty but isn't picked <i class=""></i></h4>
        <time timestamp="1519913626000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709101946"><a href="http://www.fox25boston.com/news/trending-now/rev-billy-grahams-casket-was-built-by-prisoners/709101946?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Rev. Billy Graham's casket was built by prisoners <i class=""></i></h4>
        <time timestamp="1519912561000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709091921"><a href="http://www.fox25boston.com/news/the-latest-un-syria-envoy-not-giving-up-as-ghouta-reels/709091921?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: UN Syria envoy not 'giving up' as Ghouta reels <i class=""></i></h4>
        <time timestamp="1519912223000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Boston_TV/wfxt_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="709088913"><a href="http://www.fox25boston.com/news/massachusetts/ted-kennedy-jr-says-hes-not-re-running-for-senate-in-connecticut/709088913?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ted Kennedy Jr. says he's not re-running for Senate in Connecticut <i class=""></i></h4>
        <time timestamp="1519911997383"></time>
        <small class="source">Source: <span class="author">WFXT</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708937674"><a href="http://www.fox25boston.com/news/hope-hicks-leaving-as-trumps-communication-director/708937674?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hope Hicks leaving as Trump's communication director <i class=""></i></h4>
        <time timestamp="1519911744000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709063565"><a href="http://www.fox25boston.com/news/massachusetts/massachusetts-school-votes-to-keep-contentious-mascot-name/709063565?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Massachusetts school to keep 'Millionaires' mascot name <i class=""></i></h4>
        <time timestamp="1519911656000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708980528"><a href="http://www.fox25boston.com/news/geneva-airport-temporarily-shut-after-snowfall-blankets-city/708980528?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Snow and wind paralyze European airports, trap drivers <i class=""></i></h4>
        <time timestamp="1519911434000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708942417"><a href="http://www.fox25boston.com/news/tv-ad-aims-to-pressure-trump-on-transgender-military-service/708942417?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>TV ad aims to pressure Trump on transgender military service <i class=""></i></h4>
        <time timestamp="1519911340000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709087401"><a href="http://www.fox25boston.com/news/trending-now/watch-fixer-upper-proposal-surprises-chip-and-joanna-gaines/709087401?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Watch: ‘Fixer Upper' proposal surprises Chip and Joanna Gaines <i class="ep-icon-play"></i></h4>
        <time timestamp="1519911207000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709081992"><a href="http://www.fox25boston.com/video/hot-video/students-plan-to-help-teacher-in-wheelchair-during-active-shooter-plan-goes-viral_20180301133141/709081992?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Students' Plan to Help Teacher in Wheelchair During Active Shooter Plan Goes Viral <i class="ep-icon-play"></i></h4>
        <time timestamp="1519911105821"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708970404"><a href="http://www.fox25boston.com/news/asian-shares-mixed-as-china-recovers-from-wall-street-drag/708970404?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Global stocks turn lower as investors watch Fed comments <i class=""></i></h4>
        <time timestamp="1519910926000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709075697"><a href="http://www.fox25boston.com/news/some-local-police-chiefs-support-training-arming-teachers-1/709075697?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Some local police chiefs support training, arming teachers <i class="ep-icon-play"></i></h4>
        <time timestamp="1519910671053"></time>
        <small class="source">Source: <span class="author">WFXT</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708983818"><a href="http://www.fox25boston.com/news/walmart-dicks-expand-corporate-rift-with-gun-lobby/708983818?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Walmart, Dick's expand corporate rift with gun lobby <i class=""></i></h4>
        <time timestamp="1519910612000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Boston_TV/wfxt_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="709061547"><a href="http://www.fox25boston.com/news/french-farright-leader-marine-le-pen-charged-over-is-photos/709061547?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>French far-right leader Marine Le Pen charged over IS photos <i class=""></i></h4>
        <time timestamp="1519910599000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709085164"><a href="http://www.fox25boston.com/video/hot-video/florida-teen-diagnosed-with-the-flu-later-discovers-he-has-cancer_20180301132126/709085164?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida Teen Diagnosed With The Flu Later Discovers He Has Cancer <i class="ep-icon-play"></i></h4>
        <time timestamp="1519910489444"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709074275"><a href="http://www.fox25boston.com/news/after-sept-arrest-winchester-murder-suspect-was-ordered-to-get-help/709074275?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>After Sept. arrest, Winchester murder suspect was ordered to get help <i class=""></i></h4>
        <time timestamp="1519910418874"></time>
        <small class="source">Source: <span class="author">WFXT</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709053853"><a href="http://www.fox25boston.com/news/best-buy-samestore-sales-surge-tops-4q-expectations/709053853?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Best Buy same-store sales surge, tops 4Q expectations <i class=""></i></h4>
        <time timestamp="1519910065000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708938334"><a href="http://www.fox25boston.com/news/sessions-pushes-back-on-trump-criticism-over-handling-of-fbi/708938334?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Sessions pushes back on Trump criticism over handling of FBI <i class=""></i></h4>
        <time timestamp="1519909992000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709069943"><a href="http://www.fox25boston.com/news/longfellow-bridge-project-gets-another-12m-added-to-300m-budget/709069943?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Longfellow Bridge project gets another $12M added to $300M budget <i class=""></i></h4>
        <time timestamp="1519909895544"></time>
        <small class="source">Source: <span class="author">WFXT</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709068565"><a href="http://www.fox25boston.com/news/statehouse-awaits-review-of-house-policies-after-harassment-scandals/709068565?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Statehouse awaits review of house policies after harassment scandals <i class=""></i></h4>
        <time timestamp="1519909568823"></time>
        <small class="source">Source: <span class="author">WFXT</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709064323"><a href="http://www.fox25boston.com/news/hog-wild-pigs-outnumber-people-in-denmark-no-1-in-europe/709064323?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hog wild: Pigs outnumber people in Denmark, No. 1 in Europe <i class=""></i></h4>
        <time timestamp="1519909555000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709056971"><a href="http://www.fox25boston.com/news/the-latest-trump-cites-some-good-not-so-good-gun-ideas/709056971?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Toomey urges Trump to back gun restriction bill <i class=""></i></h4>
        <time timestamp="1519909534000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709064740"><a href="http://www.fox25boston.com/news/breaking-crash-involving-school-bus-reported-in-dighton/709064740?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Crash involving school bus reported in Dighton; no injuries <i class=""></i></h4>
        <time timestamp="1519909221926"></time>
        <small class="source">Source: <span class="author">WFXT</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Boston_TV/wfxt_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
        	
    <li articleId="709069542"><a href="http://www.fox25boston.com/news/trending-now/spring-breakers-watch-out-the-portuguese-man-o-war-is-back/709069542?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Spring breakers, watch out: The Portuguese man o' war is back <i class="ep-icon-play"></i></h4>
        <time timestamp="1519908960000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709063608"><a href="http://www.fox25boston.com/news/us-epa-cleaning-up-cleveland-warehouse-laden-with-toxins/709063608?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US EPA cleaning up Cleveland warehouse laden with toxins <i class=""></i></h4>
        <time timestamp="1519908824000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708932793"><a href="http://www.fox25boston.com/news/trump-says-some-lawmakers-too-fearful-of-nra-to-take-action/708932793?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump says some lawmakers too fearful of NRA to act on guns <i class=""></i></h4>
        <time timestamp="1519908717000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709048899"><a href="http://www.fox25boston.com/news/baker-changing-name-of-wynn-casino-should-be-considered-1/709048899?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Baker: Changing name of Wynn casino should be considered <i class="ep-icon-play"></i></h4>
        <time timestamp="1519908485140"></time>
        <small class="source">Source: <span class="author">WFXT</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709068150"><a href="http://www.fox25boston.com/news/trending-now/mcdonalds-puts-disney-back-into-happy-meals/709068150?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>McDonald's puts Disney back into Happy Meals <i class="ep-icon-play"></i></h4>
        <time timestamp="1519908137000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709058754"><a href="http://www.fox25boston.com/video/hot-video/couple-adopt-pig-from-shelter-then-kill-and-eat-her_20180301124043/709058754?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Couple Adopt Pig from Shelter, Then Kill and Eat Her <i class="ep-icon-play"></i></h4>
        <time timestamp="1519908048117"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709061592"><a href="http://www.fox25boston.com/news/pilot-who-flew-to-ohio-for-sex-with-teen-sentenced-to-prison/709061592?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pilot who flew to Ohio for sex with teen sentenced to prison <i class=""></i></h4>
        <time timestamp="1519907860000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709061732"><a href="http://www.fox25boston.com/news/police-boy-1-dies-after-being-left-in-hot-car-near-miami/709061732?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police: Boy, 1, dies after being left in hot car near Miami <i class=""></i></h4>
        <time timestamp="1519907833000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709019407"><a href="http://www.fox25boston.com/news/health-of-worlds-last-male-northern-white-rhino-in-decline/709019407?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Health of world's last male northern white rhino in decline <i class=""></i></h4>
        <time timestamp="1519917660000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709052833"><a href="http://www.fox25boston.com/news/massachusetts/exboston-man-convicted-of-child-rape-charges-from-1990s/709052833?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ex-Boston man convicted of child rape charges from 1990s <i class=""></i></h4>
        <time timestamp="1519907053000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Boston_TV/wfxt_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
        	
    <li articleId="709050012"><a href="http://www.fox25boston.com/video/hot-video/teacher-accused-of-having-sex-with-eighth-grader_20180301121706/709050012?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Teacher Accused of Having Sex with Eighth Grader <i class="ep-icon-play"></i></h4>
        <time timestamp="1519906632847"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708942567"><a href="http://www.fox25boston.com/news/bali-bombers-spiritual-leader-hospitalized-in-indonesia/708942567?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Bali bombers' spiritual leader hospitalized in Indonesia <i class=""></i></h4>
        <time timestamp="1519906555000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709000275"><a href="http://www.fox25boston.com/news/putin-vows-to-focus-on-improving-living-standards/709000275?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Putin boasts of new weapons, vows to boost living standards <i class=""></i></h4>
        <time timestamp="1519906454000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708826742"><a href="http://www.fox25boston.com/news/rare-concert-gives-oscarnominated-composers-an-audience/708826742?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Oscar-nominated composers embrace their rare moment on stage <i class=""></i></h4>
        <time timestamp="1519906358000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709034469"><a href="http://www.fox25boston.com/news/trending-now/trump-to-senators-in-gun-reform-meeting-youre-afraid-of-the-nra/709034469?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump to senators in gun reform meeting: 'You're afraid of the NRA' <i class="ep-icon-play"></i></h4>
        <time timestamp="1519906174177"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708914342"><a href="http://www.fox25boston.com/news/gunshot-at-georgia-school-ignites-debate-on-arming-teachers/708914342?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Gunshot at Georgia school ignites debate on arming teachers <i class=""></i></h4>
        <time timestamp="1519905988000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709028816"><a href="http://www.fox25boston.com/news/prince-william-to-make-1st-official-uk-royal-visit-to-israel/709028816?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Prince William to make 1st official UK royal visit to Israel <i class=""></i></h4>
        <time timestamp="1519905722000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709043629"><a href="http://www.fox25boston.com/news/10-things-to-know-for-today-517/709043629?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>10 Things to Know for Today <i class=""></i></h4>
        <time timestamp="1519905049000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709011639"><a href="http://www.fox25boston.com/news/vatican-magazine-denounces-nuns-servitude/709011639?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Vatican magazine denounces nuns' servitude <i class=""></i></h4>
        <time timestamp="1519904936000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709031437"><a href="http://www.fox25boston.com/news/eurozone-unemployment-edges-down-to-lowest-in-over-9-years/709031437?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Eurozone unemployment edges down to lowest in over 9 years <i class=""></i></h4>
        <time timestamp="1519904246000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Boston_TV/wfxt_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="709037303"><a href="http://www.fox25boston.com/news/rhode-island/city-issues-more-than-12000-speeding-tickets-in-33-days-1/709037303?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>City issues more than 12,000 speeding tickets in 33 days <i class=""></i></h4>
        <time timestamp="1519904179000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709037321"><a href="http://www.fox25boston.com/news/rhode-island/city-issues-more-than-12000-speeding-tickets-in-33-days-2/709037321?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>City issues more than 12,000 speeding tickets in 33 days <i class=""></i></h4>
        <time timestamp="1519904173000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709016501"><a href="http://www.fox25boston.com/news/rhode-island/city-issues-more-than-12000-speeding-tickets-in-33-days/709016501?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>City issues more than 12,000 speeding tickets in 33 days <i class=""></i></h4>
        <time timestamp="1519904165000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709037444"><a href="http://www.fox25boston.com/news/riccardo-tisci-to-replace-christopher-bailey-at-burberry/709037444?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Riccardo Tisci to replace Christopher Bailey at Burberry <i class=""></i></h4>
        <time timestamp="1519903931000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709031710"><a href="http://www.fox25boston.com/news/bread-to-brew-maine-friars-closing-bakery-to-open-taproom/709031710?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Bread to brew: Maine friars closing bakery to open taproom <i class=""></i></h4>
        <time timestamp="1519902743000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709038243"><a href="http://www.fox25boston.com/news/trending-now/video-shows-tennessee-bus-driver-on-phone-shortly-before-crash-killed-6-prosecutors-say/709038243?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Video shows Tennessee bus driver on phone shortly before crash killed 6, prosecutors say <i class="ep-icon-play"></i></h4>
        <time timestamp="1519902054000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709019116"><a href="http://www.fox25boston.com/news/president-vladimir-putin-says-russia-has-tested-an-array-of-new-nuclear-weapons-invulnerable-to/709019116?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>President Vladimir Putin says Russia has tested an array of new nuclear weapons invulnerable to ... <i class=""></i></h4>
        <time timestamp="1519900452000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709016430"><a href="http://www.fox25boston.com/news/massachusetts/officials-rescue-61-dogs-and-cats-from-filthy-home/709016430?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Officials rescue 61 dogs and cats from filthy home <i class=""></i></h4>
        <time timestamp="1519899742000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709016482"><a href="http://www.fox25boston.com/news/rhode-island/proposed-law-could-define-druginduced-homicide-as-murder/709016482?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Proposed law could define drug-induced homicide as murder <i class=""></i></h4>
        <time timestamp="1519899655000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709014545"><a href="http://www.fox25boston.com/news/6-people-thrown-from-car-in-rollover-crash/709014545?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>6 people thrown from car in rollover crash <i class=""></i></h4>
        <time timestamp="1519899371000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Boston_TV/wfxt_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
        	
    <li articleId="709009026"><a href="http://www.fox25boston.com/news/baker-changing-name-of-wynn-casino-should-be-considered/709009026?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Baker: Changing name of Wynn casino should be considered <i class="ep-icon-play"></i></h4>
        <time timestamp="1519898297133"></time>
        <small class="source">Source: <span class="author">WFXT</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709004419"><a href="http://www.fox25boston.com/news/peugeot-maker-psa-reports-record-profits-despite-opel-buyout/709004419?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Peugeot maker PSA reports record profits despite Opel buyout <i class=""></i></h4>
        <time timestamp="1519896808000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="709000544"><a href="http://www.fox25boston.com/news/eu-chief-seeks-answers-after-uk-rejects-irish-border-plan/709000544?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>EU chief seeks answers after UK rejects Irish border plan <i class=""></i></h4>
        <time timestamp="1519895847000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708995907"><a href="http://www.fox25boston.com/news/winter-storm-watch_32636055/708995907?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winter Storm Watch <i class=""></i></h4>
        <time timestamp="1519895084937"></time>
        <small class="source">Source: <span class="author">Weather Central</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="708994114"><a href="http://www.fox25boston.com/weather/boston-25-thursday-morning-forecast-36/708994114?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Boston 25 Thursday Morning Forecast <i class="ep-icon-play"></i></h4>
        <time timestamp="1519894889173"></time>
        <small class="source">Source: <span class="author">WFXT</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708994007"><a href="http://www.fox25boston.com/news/coastal-flood-watch_61180149/708994007?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Coastal Flood Watch <i class=""></i></h4>
        <time timestamp="1519894780862"></time>
        <small class="source">Source: <span class="author">Weather Central</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708991174"><a href="http://www.fox25boston.com/news/flood-watch_89725350/708991174?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Flood Watch <i class=""></i></h4>
        <time timestamp="1519894174381"></time>
        <small class="source">Source: <span class="author">Weather Central</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708993955"><a href="http://www.fox25boston.com/news/mysterious-deaths-raise-fears-of-insecurity-in-uganda/708993955?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Mysterious deaths raise fears of insecurity in Uganda <i class=""></i></h4>
        <time timestamp="1519894174000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="709002346"><a href="http://www.fox25boston.com/news/trending-now/bobby-brown-believes-whitney-houston-died-from-a-broken-heart-not-drugs/709002346?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Bobby Brown believes Whitney Houston died from a broken heart, not drugs <i class="ep-icon-play"></i></h4>
        <time timestamp="1519894121000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="708989261"><a href="http://www.fox25boston.com/news/winter-storm-watch_64442869/708989261?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winter Storm Watch <i class=""></i></h4>
        <time timestamp="1519893272079"></time>
        <small class="source">Source: <span class="author">Weather Central</span></small>
    </a></li>
    
                                                                                </ul>
                        <!--<div class="loader"><img src="/cmg-main-theme/images/loading.gif"></div>-->
                    </div>
                    <footer class="mod-footer">
                        <a href="#" class="homestream-close"><i class="ep-icon-arrow-up-02"></i></a>
                                                                                                        <a href="/homestream">See All</a>
                                            </footer>
                </section>
            </div>
            <!-- end: HEADLINE LIST (HOMESTREAM) -->
        </div>
        
                        
        <script>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</script>

        <!-- end: NAVIGATION HOMESTREAM -->
    
            			<header id="mobile-header">
				<a id="toggle-menu" href="#"><i class="ep-icon-navicon1"></i></a>
				<h1><a href="http://www.fox25boston.com" class="ir" style="background: url(https://media.myfoxbostoncom.cmgdigital.com/theme/images/logo-main-wfxt.png) 50% 50% no-repeat; background-size: contain;">Boston 25 News</a></h1>
				<span class="live"><a href="http://www.fox25boston.com/live-stream">LIVE</a></span>
			</header>

			<div class="off-canvas-menu">

									<span class="hidden janrain_css_file">http://www.fox25boston.com/cmg-main-theme/css</span>
<div class="row bg-dark-blue">
    <div class="row-container">
        				<h1><a href="http://www.fox25boston.com" class="ir" style="background: url(https://media.myfoxbostoncom.cmgdigital.com/theme/images/logo-main-wfxt.png) 50% 50% no-repeat; background-size: contain;" >Boston 25 News</a></h1>
        
                                                    
                    <ul id="header-social">
                                                    <li><a target="_blank" href="https://www.facebook.com/Boston25News/" class="ep-icon-facebook-logo"></a></li>
                                                                            <li><a target="_blank" href="https://www.instagram.com/boston25/" class="ep-icon-instagram"></a></li>
                                                                            <li><a target="_blank" href="https://twitter.com/boston25" class="ep-icon-twitter"></a></li>
                                            </ul>
                                        
						
				<form id="site-search" action="" method="get">
						<script>
  (function() {
    var cx = '012304635374060232534:ymwtvvst0uy';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><gcse:searchbox-only resultsurl="/search"></gcse:searchbox-only>
				</form>
									






   


















































   












































































                                                
<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    window.janrain.settings = {};
    window.janrain.settings.capture = {};

    janrain.settings.packages = ['login', 'capture'];

    // --- Engage Widget -------------------------------------------------------

    janrain.settings.language = 'en-US';
    janrain.settings.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.tokenUrl = 'http://www.coxmediagroup.com/';
    janrain.settings.tokenAction = 'event';
    janrain.settings.borderColor = '#ffffff';
    janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
    janrain.settings.width = 220;
    janrain.settings.actionText = ' ';
    janrain.settings.format = 'one column';
    janrain.settings.providers = ["facebook", "twitter", "googleplus", "yahoo"];

    // --- Capture Widget ------------------------------------------------------

    janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
 janrain.settings.capture.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
    janrain.settings.capture.redirectUri = 'https://cmg.lakana.com';
    janrain.settings.capture.clientId = 'sf8tafzdej3kpeyzspz43ejnbgsz4m33';
    janrain.settings.capture.flowVersion = 'HEAD';
    janrain.settings.capture.registerFlow = 'socialRegistration';
    janrain.settings.capture.setProfileCookie = true;
    janrain.settings.capture.keepProfileCookieAfterLogout = false;
    janrain.settings.capture.modalCloseHtml = '<span class="janrain-icon-32 janrain-icon-ex2"></span>';
    janrain.settings.capture.noModalBorderInlineCss = true;
    janrain.settings.capture.responseType = 'token';
    janrain.settings.capture.returnExperienceUserData = ['displayName', 'givenName', 'familyName', 'weatherZip', 'registration_birthday'];
    
    // --- Backplane ------------------------------------------------------
    janrain.settings.capture.backplane = true;
    janrain.settings.capture.backplaneBusName = 'coxmediagroup.com';
 
 // --- Federate --------------------------------------------------------
 janrain.settings.capture.federate = true;
 janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
 janrain.settings.capture.federateXdReceiver = 'http://' + 'www.fox25boston.com' + '/auth/xdreceiver';

    // --- Load URLs -----------------------------------------------------------

    var httpsLoadUrl = 'https://rpxnow.com/load/cmg-dev';
    // var httpLoadUrl = "http://widget-cdn.rpxnow.com/load/cmg-dev";
    var httpLoadUrl = 'http://widget-cdn.rpxnow.com/load/login.cmgdigital.com';

    // --- DO NOT EDIT BELOW THIS LINE -----------------------------------------

    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
        document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
        window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';
    if (document.location.protocol === 'https:') {
        e.src = httpsLoadUrl;
    } else {
        e.src = httpLoadUrl;
    }
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
    

    
})();

function janrainReturnExperience() {
    var span = document.getElementById('traditionalWelcomeName');
    var name = janrain.capture.ui.getReturnExperienceData("displayName");
    if (span && name) {
        span.innerHTML = "Welcome back, " + name + "!";
    }
}

</script>

<script type="text/javascript">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</script>
<div class="janrain-font">
                                    <div id="global_nav">
            <div class="wrapper">
                <ul>
      <li><a id="captureSignInLink" href="javascript:void(0)" class="capture_modal_open" style="display:none">SIGN IN</a></li>
                  <li><a id="captureRegisterLink" href="javascript:void(0)" onclick="janrain.capture.ui.modal.open('traditionalRegistration')" style="display:none">REGISTER</a></li>
                  <li><a id="captureProfileLink"  href="/edit-profile" style="display:none">MEMBER CENTER</a></li>
      <li><a id="captureSignOutLink" href="javascript:void(0)" class="capture_end_session" style="display:none">SIGN OUT</a></li>
                </ul>
            </div>
        </div>
        
        <div style="display:none;" id="signIn">
        
            <div id="signInWrap">
                    <div class="capture_header">
                    <h1>SIGN IN</h1>
                </div>
    
                <div class="capture_backgroundColor">
                    <div class="capture_signin">
                              <p class="sign-in-text">Sign in using your wfxt profile</p>
      <p id="register-profile">Need a profile? <a href="#" data-capturescreen="traditionalRegistration">Register now.</a></p>
                                {* #userInformationForm *}
                                    {* traditionalSignIn_emailAddress *}
                                    {* traditionalSignIn_password *}
                                    <div class="remember-me">
                                        <input id="remember" type="checkbox" />
                                        <label for="remember">Remember Me</label>
                                    </div>
                                    <a href="#" data-capturescreen="forgotPassword" class="forgot-password-link">Forgot password?</a>
                                    <div class="capture_form_item capture_rightText">
                                        {* traditionalSignIn_signInButton *}
                                    </div>
                                {* /userInformationForm *}
     
                    </div>
                </div>
                
                <div class="cm-janrain-or-divider">OR</div>
    
                <div class="capture_signin">
                    <h2>Sign in using you account with:</h2>
                    {* loginWidget *} <br />
                </div>
            
            </div><!-- end signInWrap -->
            
        </div>
  
  <div style="display:none;" id="returnSocial">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
            <div class="capture_signin">
                <h2>Welcome Back {* welcomeName *}</h2>
                {* loginWidget *} 
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="returnTraditional">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
                <div class="capture_backgroundColor">
                    <p class="capture_centerText">Welcome back. Please sign in</p>
                    <div class="capture_signin">
                        {* #userInformationForm *}
                            {* traditionalSignIn_emailAddress *}
                            {* traditionalSignIn_password *}
                            <div class="capture_form_item capture_rightText">
                                {* traditionalSignIn_signInButton *}
                            </div>
                        {* /userInformationForm *}
                    </div>
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="socialRegistration" class="capture_lrg_footer">
            <div class="capture_header">
                <h1>You're Almost Done!</h1>
            </div>
              <h2>Please confirm the information below before signing in.</h2>
                {* #socialRegistrationForm *}
                    {* socialRegistration_displayName *}
                    {* socialRegistration_emailAddress *}
                    <div class="capture_form_item">
                        <label>*Indicates Required Field</label>
                    </div>
                    <div class="capture_footer">
                        {* socialRegistration_signInButton *}
                    </div>
                {* /socialRegistrationForm *}
        </div>
        
        <div style="display:none;" id="traditionalRegistration">
            
            <div id="signInWrap">
        
                <div class="capture_header">
                    <h1 class="cmg_register_title">REGISTER</h1>
                </div>
                <div class="capture-already">
                    <span>Already have an account?</span>
                    <a id="already" data-capturescreen="signIn" href="#">Sign In</a>
                </div>
                <div class="capture_form_item required_field">
                    <label>* Required fields</label>
                </div>
                {* #registrationForm *}
     {* traditionalRegistration_emailAddress *}
     {* traditionalRegistration_password *}
                    {* traditionalRegistration_passwordConfirm *}
                    {* traditionalRegistration_displayName *}
                    {* registration_firstName *}
                    {* registration_lastName *}
                    {* registration_birthday *}
     {* registration_postalZip *}
                    <p id="cmg_registration_tos">By submitting your registration information, you agree to our <a href="http://www.coxmediagroup.com/visitor_agreement/" target="_new">Terms of Service</a> and <a href="http://www.coxmediagroup.com/privacy_policy/" target="_new">Privacy Policy</a>.</p>
                    {* createAccountButton *}
                {* /registrationForm *}
                
            </div><!-- end signInWrap -->
            
            <div id="cmg_zip_help_modal" style="display:none;">
                <div>
                    <div>
                        <h1 style="padding-left:5px;">Why are we asking this?</h1>
                    </div>
                    <h2>We collect zip code so that we may deliver news, weather, special offers and other content related to your specific geographic area.</h2>
                </div>
                <a href="#" class="janrain_modal_closebutton" style="position: absolute; cursor: pointer; z-index: 1000;"><span class="janrain-icon-32 janrain-icon-ex2"></span></a>
            </div>
        </div>

        <div style="display:none;" id="registrationSuccess">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We have sent a confirmation email to {* data_emailAddress *}. Please check your email and click on the link to activate your account.</p>
        </div>

        <div style="display:none;" id="registrationSuccessConfirmed">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
            <p>Click <a href="javascript:void(0)"  onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.</p>
        </div>

        <div style="display:none;" id="forgotPassword">
            <div class="capture_header">
                <h1>Reset your password</h1>
            </div>
            <h2>Don't worry, it happens. We'll send you a link to create a new password.</h2>
            {* #forgotPasswordForm *}
                {* forgotPassword_emailAddress *}
    <div class="capture_footer">
     {* forgotPassword_sendButton *}
    </div>
            {* /forgotPasswordForm *}
        </div>    

        <div style="display:none;" id="forgotPasswordSuccess">
            <div class="capture_header">
                <h1>Email sent</h1>
            </div>
            <p>We have sent you an email with a link to change your password.</p>
        </div>
  
  <div style="display:none;" id="mergeAccounts">
            {* mergeAccounts *}
        </div>
        <div style="display:none;" id="traditionalAuthenticateMerge">
            <div class="capture_header">
                <h1>Sign in to complete account merge</h1>
            </div>
            <div class="capture_signin">
            {* #tradAuthenticateMergeForm *}
                {* traditionalSignIn_emailAddress *}
                {* mergePassword *}
                <div class="capture_footer">
                    {* traditionalSignIn_signInButton *}
                </div>
             {* /tradAuthenticateMergeForm *}
            </div>
        </div>
 
 <!--Begin email verification-->
  <div style="display: none" id="verifyEmailSuccess">
            <div class="capture_header">
                <h1>Thanks for verifying your email address</h1>
            </div>
            <p style="margin:20px 0 15px 20px;"><a href="/edit-profile">Edit your profile</a></p>
        </div>
        <!--Added markup for email verification-->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                {* submitButton *}
            </div>
         {* /resendVerificationForm *}
    </div>
 <div style="display:none;" id="resendVerification">
            <div class="capture_header">
                <h1>Resend Email Verification</h1>
            </div>
            <p>Click submit to receive another verification email</p>
            {* #resendVerificationForm *}
                {* traditionalSignIn_emailAddress *}
                <div class="capture_footer">
                    {* submitButton *}
                </div>
             {* /resendVerificationForm *}
        </div>
    <div style="display:none;" id="resendVerificationSuccess">
            <div class="capture_header">
                <h1>Your Verification Email Has Been Sent</h1>
            </div>
            <div class="hr"></div>
            <p>Check your email for a verification link</p>
            <div class="capture_footer">
                <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
            </div>
    </div>
      <!--End email verification-->  
    </div>


				                                                                                                                                            					<!--Begin : head nav livestream-->
                                                    
                                        
        <script>
    var anvp = {};
    anvp.pHeaderPlayer = {};
    anvp.pHeaderPlayer.config = {live: true, 
        accessKey: "8v9BEynrwx8EFLYpgfOWcG1qJqyXKlRM",
        token: " ",
        autoplay: false,
        volume: 0,
        share: false,
        initialBitrate: 564, // or lower 
        autoBitrateSwitch: false, // disables auto bitrate switch
        mcp: "cox",
        profile: "cox",
        video: getParameterByName("v") || "wfxt",
        revealBeacons: true,
        poster: "https://mediaweb.fox23.com/video/images/wfxt_boston25-min.jpg",
        trackTimePeriod: 10,
        plugins: {
            
            heartbeat: {
                marketingCloudId: "146234B8527835E10A490D44@AdobeOrg",
                customTrackingServer: "coxnet.112.2o7.net",
                trackingServer: "coxnet.hb.omtrdc.net",
                jobId: "j2",
                account: "coxwfxttv,coxglobal",
                publisherId: "coxnet",
                version: "1.5"
            },
            dfp: {
                clientSide: {
                    adTagUrl: "adTagUrlPlaceHolder"
                }
            },
            comscore: {
                clientId: 6035944
             }, 
            nielsen: {
                environment: "production",
                sfcode : "us",
                apid : "PE8680517-C884-43BB-802B-6DE516DAC1E5",
                apn: "wsbtv-web",
                type: "dtvr",
                optOut: {location: "TL", sizeFactor:.3, margin: "20px", period: -1} // period set to -1 for testing
                // which means opt-out notification will appear every time nielsen is initialized (default is Infinity)
            }
        },
   
    };
    if (getParameterByName("vod") == 1) {
        delete anvp.pHeaderPlayer.config.accessKey;
        delete anvp.pHeaderPlayer.config.mcp;
        delete anvp.pHeaderPlayer.config.video;
        anvp.pHeaderPlayer.config.url = "http://www.nielseninternet.com/VOD/NielsenConsumer/prog_index.m3u8";
    }

    function getParameterByName(name, url) {
        name = name.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
        var regexS = "[\\?&]" + name + "=([^&#]*)";
        var regex = new RegExp(regexS);
        var results = regex.exec(url || window.location.search);
        if (results == null)
            return null;
        else
            return decodeURIComponent(results[1].replace(/\+/g, " "));
    }
</script>
		
		<script type="text/javascript">
			EP.Utils.VideoViewportUtil.registerOnVideoViewport('pHeaderPlayer');
            EP.Utils.VideoDTMTrackingUtil.playerId('pHeaderPlayer');
		</script>
		
        <div class="wrapper-video">
            <a href="javascript:void(0);">
               <i class="ep-icon-maximize" id="ep-icon-maximize-icon"></i>
            </a>
            <span class="stamp live-now">Live</span>
            <div class="player" id="pHeaderPlayer">
                <div id="pHeaderPlayer"></div>
                													                <script type="text/javascript" data-anvp='{"trackTimePeriod":10, "pInstance":"pHeaderPlayer", "height":"56.25%", "width":"100%"}' src='//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>
            </div>    
        </div>
                                        <script type="text/javascript">
        (function(){
            var epIconMaximizeIconClick = function (popupStreamUrl) {
                var width = 530;
                var height = 404;
                var leftPosition, topPosition;
                leftPosition = window.screen.width - width;
                topPosition = window.screen.height - height - ((window.screen.height -height) / 3);
                window.open(popupStreamUrl, "Window2",
                "status=no,height=" + height + ",width=" + width + ",resizable=yes,left="
                + leftPosition + ",top=" + topPosition + ",toolbar=no,menubar=no,scrollbars=yes,location=no,directories=no");
                var playerList = anvp.getAll();
                for (var index in playerList){
                    var playerid = playerList[index];
                    (function(playerid){
                        anvp[playerid].getState(function(state){
                            if(state == "playing" || state == "loading" || state == "buffering") {
                                anvp[playerid].pause();
                            }
                        });
                    })(playerid);
                };
            }
        
            var maximizeIconOnClick = function(){
                epIconMaximizeIconClick('/popup-livestream');
                
                var playerList = anvp.getAll();
                for (var index in playerList){
                    var playerid = playerList[index];
                    (function(playerid){
                        anvp[playerid].pause();
                    })(playerid);
                };
            };
        
            var originalListener = anvp.pHeaderPlayer.listener;
            anvp["pHeaderPlayer"].listener = function (e) {
                if(originalListener){
                    originalListener(e);
                }
                switch (e.name) {
                    case "PLAYING_START":
                        $('#ep-icon-maximize-icon').click(maximizeIconOnClick);
                    break;
                    case "USER_PAUSE":
                        setCookie('userPaused', true, 30);
                    break;
                }
            };
            
            var setCookie = function(cname, cvalue, exdays){
                var d = new Date();
                d.setDate(d.getDate() + exdays);
                var expires = "expires=" + d.toGMTString();
                document.cookie = cname + "=" + cvalue + ";" + expires;
            }
        })();
        </script>
                        <!--End : head nav livestream-->
							
			    </div>
</div>
<nav id="nav-main" class="row bg-blue calculating">
    <div class="row-container">
				
		
            <ul id="main-menu" class="supernav-menu" ajaxurl='/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=M-NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_templateId=NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_layoutPlid='>
            				
					            									
		    		<li id="nav-147246" class="small dropdown">
		<span class="hidden layoutPlid">7255424</span>
		<a  href="http://www.fox25boston.com/home" >
							Home
					</a>
			</li>
							
													
			    		<li id="nav-142467" class="dropdown">
		<span class="hidden layoutPlid">7255430</span>
		<a  href="http://www.fox25boston.com/weather" title=Weather>
								
        






   


















































   



















































































     Weather 


					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a target="_blank" href="https://boston25apps.com/">Weather App</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/radar">StormTracker Radar</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/weather-detail?mapID=7494417">7 Day Forecast</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/weather/hour-by-hour">Hour by Hour</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/weather-detail?mapID=10933793">Current Temperatures</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/weather/fox25-boston-weather-forecast/10893603">Detailed Forecast</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/weather/schoolclosings">Closings &amp; Delays</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/weather/closing-login">Text Alert Sign Up</a></li>
																				<li class=""><a target="_blank" href="http://fox25boston.com/news/fox25-boston-school-closings-sign-up/475967419">Submit Closing Info</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-135472" class="dropdown">
		<span class="hidden layoutPlid">10267213</span>
		<a  href="http://www.fox25boston.com/live-stream" >
							Watch
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox25boston.com/watch-live/watch-live-news">Watch Live News</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/live-breaking">Watch Live Events &amp; Breaking News</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-172647" class="dropdown">
		<span class="hidden layoutPlid">7255526</span>
		<a  href="http://www.fox25boston.com/video" >
							Video
					</a>
			</li>
							
													
		    		<li id="nav-181543" class="dropdown">
		<span class="hidden layoutPlid">7255466</span>
		<a  href="http://www.fox25boston.com/news" >
							News
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox25boston.com/news/local">Local</a></li>
																				<li class=""><a target="_blank" href="https://boston25apps.com/">News Apps</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/newsletter-signup">News Email Sign Up</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/fox25investigates">25 Investigates</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/being-boston">Being Boston</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/news/national">National &amp; World</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/news/politics">Politics</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/news/good-news">Good News</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/health">Health</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-190366" class="dropdown">
		<span class="hidden layoutPlid">10985464</span>
		<a  href="http://www.fox25boston.com/traffic" >
							Traffic
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox25boston.com/traffic/gas-prices">Gas Prices</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-110920" class="dropdown">
		<span class="hidden layoutPlid">7255568</span>
		<a  href="http://www.fox25boston.com/sports" >
							Sports
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox25boston.com/sports/new-england-patriots/super-bowl-lii">Super Bowl LII</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/sports/newenglandpatriots">New England Patriots</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/sports/bostonceltics">Boston Celtics</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/sports/bostonredsox">Boston Red Sox</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/sports/bostonbruins">Boston Bruins</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/sports/tb25-podcast">TB25 Podcast</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/sports/high-school-football">High School Football</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-124210" class="dropdown">
		<span class="hidden layoutPlid">7255628</span>
		<a  href="http://www.fox25boston.com/aroundtown" >
							Around Town
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox25boston.com/fox25cares/ziptrips">Zip Trips</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/on-the-slopes">On the Slopes</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-110360" class="dropdown">
		<span class="hidden layoutPlid">7255652</span>
		<a  href="http://www.fox25boston.com/fox25cares" >
							25 Cares
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox25boston.com/black-history-month">Black History Month</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/fox25cares/firehousefriday">Firehouse Friday</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/fox25cares/missionrenovation">Mission Renovation</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-118684" class="dropdown">
		<span class="hidden layoutPlid">7255694</span>
		<a  href="http://www.fox25boston.com/aboutus" >
							WFXT
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox25boston.com/aboutus/news-team">News Team</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/about-us/submit-a-news-tip">Submit News Tip</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/station/contact-us/contact-us/655079093">Contact Us</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/aboutus/advertisewithus">Advertise With Us</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/aboutus/fox25tvschedule">TV Schedule</a></li>
																				<li class=""><a  href="http://www.fox25boston.com/contests">Contests</a></li>
																				<li class=""><a target="_blank" href="https://jobs.coxmediagroup.com/search-jobs/?ascf=[{&#039;key&#039;:&#039;travel&#039;,&#039;value&#039;:&#039;Cox Media Group Northeast, LLC, d/b/a WFXT-TV&#039;}]">Jobs &amp; Internships</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-195818" class="dropdown">
		<span class="hidden layoutPlid">541273473</span>
		<a  href="http://www.fox25boston.com/more" >
							More
					</a>
			</li>
										<li class="large dropdown more-link">
					<a href="#" title="More">More <i class="ep-icon-arrow-down-05"></i></a>
					<ul class="sub-menu"></ul>
				</li>
			        </ul>
    </div>
</nav>
<script>
(function($, A, isIframed){
		
		/* utils */
		var timer,
			gCtx = this,
			setLater = function(timer, delay, ctx, fnt, data, periodic){
				killLater(timer);
				return A.later(delay, ctx, fnt, data, periodic);
			},
			killLater = function(timer){
				if(timer){
					timer.cancel();
				}
				return null;
			};
		
		var init = function(){
			
			/* vars */
			var hideCls = 'hidden',
				showCls = 'show',
				calcCls = 'calculating',
				maxHeight = 41,
				hasMore = false,
				$nav = $('#nav-main'),
				$navList = $nav.find('#main-menu'),
				$navLis = $navList.children('li').not('.'+hideCls),
				$navItems = $navLis.not('.more-link'),
				lastIdx = $navItems.length - 1,
				maxPops = $navLis.length,
				count = 0,
				$moreMenu = $navLis.filter('.more-link').first(),
				$moreMenuList = $moreMenu.find('.sub-menu').first(),
				lastWindowWidth,
				listening = [];

			/* functions */
			var checkNav = function(){
					/* reset */
					$nav.addClass(calcCls);
					$navLis.removeClass(hideCls+' '+showCls);
					$moreMenuList.empty();
					hasMore = false;
					lastIdx = maxPops - 1;
					count = 0;

					if( Modernizr.mq('only screen and (min-width: 768px)') ){
						popHide();
						if( !isIframed ){
							navShowStoryList();
						}
					} else {
						$nav.removeClass(calcCls); 
					}
				},

				asyncCheckNav = function(){
					/* Kills other operations waiting with this timer to avoid recursion */
					timer = setLater(timer, 0, gCtx, checkNav); 
				},

				/* If needed, hides the last list item & moves to More menu */
				popHide = function(){
					
					if( count < maxPops && $navList.innerHeight() > maxHeight ){
						var $item = $navItems.eq(lastIdx),
						$clone = $('<li />').append( $item.children('a').clone().removeClass('dropdown-toggle') );
						lastIdx--;
						$item.addClass(hideCls);
						
						$moreMenuList.prepend( $clone );
						if( !hasMore ){
							hasMore = true;
							$moreMenu.addClass(showCls);
						}
						count++;
						/* Call popHide to re-measure */
						timer = setLater(timer, 0, gCtx, popHide); 
					} else {
						/* Done calculating */
						$nav.removeClass(calcCls);
					}
				},
			navShowStoryList = function(){
				var loaded = {};
				for(var i = 0 ; i < lastIdx ; i++) {
					var dropdownContainerCls = 'dropdown-container';
						
					var updateTruncation = function( $container ){
						setLater(null, 250, this, function(){
							EP.Clients.CMG.Util.dotdotdot.add( $container, true );
						});
					};
						
					var $navCont = $navItems.eq(i),
						navEl = $navCont.get(0);
					if( $.inArray(navEl, listening)===-1 ){
						listening.push( navEl );
						$navCont.mouseenter(function(){
							var ajaxUrl = $("#main-menu").attr('ajaxurl');
							var navItem = $(this);
							var navID = navItem.attr('id');
							if( !navID ){
								navID = A.guid('nav-');
								navItem.attr('id', navID);
							}
							
							if (!loaded[navID]) {
								loaded[navID] = true;
								ajaxUrl = ajaxUrl + $("#" + navID).children("span").text();
								$.ajax({
									type: "GET",
									url: ajaxUrl,
								}).done(function(html) {
									if( html && html.indexOf('carousel-wrapper')!==-1){
										
										var dropdownContainer = navItem.find('.'+dropdownContainerCls);
										if( !dropdownContainer.length ){
											navItem.append('<div class="dropdown-menu"><div class="' + dropdownContainerCls + '"></div></div>');
											dropdownContainer = navItem.find('.'+dropdownContainerCls);
										}
										dropdownContainer.append(html.trim());
										A.use('ep-carousel', function(){
											/* Wait for carousel */
											updateTruncation( dropdownContainer );
										});
									}
								})
							} else {
								updateTruncation( navItem.find('.'+dropdownContainerCls) );
							}
							
						});
					}
				}
			};
			
				
			
			var $win = $(window).resize(function(e){
				var wd = $win.width();
				if(wd !== lastWindowWidth){
					/* Only update if there really was a change */
					lastWindowWidth = wd;
					asyncCheckNav();
				}
			});
			checkNav();
		};
		timer = setLater(timer, 10, gCtx, init);
	 })(jQuery, AUI(), false);
</script>








								
			</div>

		</header>
		<!-- end: HEADER -->
	

	<div id="main" class="container" data-role="content"  >

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="container cmg-main-story-layout" id="main-content" role="main">

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_jl1fRVIcKgKo_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_jl1fRVIcKgKo"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7253641_M_GPT_AD_HEADER_1.0">
        






   


















































   







































































     




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="PX01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Boston_TV/wfxt_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["PX01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("PX01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_wnU0zaKgOvvq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_wnU0zaKgOvvq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7253641_GPT_AD_HP01_728X90_1.0">
        






   


















































   







































































     




      


        
        
                                                                
        
        
            
            
    
    
        
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="HP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Boston_TV/wfxt_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":true,"siteKey":"","size":[[728, 90], [970, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HP01"]},"wxTargeting":{"skycond":"Broken Clouds","weather":"", "temp":"52"}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("HP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container sticky-container">
			<div class="col-8 push-4 wrap-full" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_8hnPSHINnD7i_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_8hnPSHINnD7i"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






   


















































   







































































        







   


















































   







































































        




  













    












		













































	
				

  


<!-- begin: STORY -->
<script>
(function($, modId){
	EP = EP || {};
    EP.Clients = EP.Clients || {};
    EP.Clients.CMG = EP.Clients.CMG || {};
    var CMG = EP.Clients.CMG;
	CMG.Util = CMG.Util || {};
	CMG.Util.story = CMG.Util.story || {};
	/* Waits for DOM manipulation to be complete */
	EP.Clients.CMG.Util.story[modId] = function(callback){
		var getMod = function(){
			return $('#'+modId);
		},
		mod = getMod(),
		ready = 'story-ready',
		checkForModReady = function( md ){
			if(!md.hasClass(ready)){
				md.one(ready, callback);
			} else {
				callback();
			}
		};
		if( mod.length ){
			checkForModReady(mod);
		} else {
			$(document).ready(function() {
				checkForModReady(getMod());
			});
		}
	};
})( jQuery, "story_708523931_150593" );
</script>


    
    
    
    
        
    <script>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</script>


    <section class="mod-wrapper mod-story mod-story-infinite-scroll">
        <div class="mod-body">
            <ul class="no-style ajax-stories-list">
                <li>
                    	<section class="mod-wrapper mod-story article-redesign with-headlines mod-story-mixed-media-carousel" id="story_708523931_150593">
		<header class="mod-header">
			<h1 class="headline">Teams back at combine in search of 2018 success</h1>
			                                                			            <p class="author">By: 
            			                                                                    ARNIE STAPLETON, AP Pro Football Writer 
                                    			            </p>
									Updated: <time datetime="2018-02-28">Feb 28, 2018 - 11:49 PM</time>
			</header>
		<div class="mod-body story-body">
			
		
				
		
				
						
			<!-- begin: UI SOCIAL -->
			<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
    
    janrain.settings.tokenUrl = 'http://www.fox25boston.com/JanrainShare/callback_url';
    
    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
      window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';

    if (document.location.protocol === 'https:') {
      e.src = 'https://rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    } else {
      e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    }

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>

<div class="sticky-spacer unstuck">
	<ul class="ui-social ui-social-redesign">
		<div class="nativeShareCountContainer">
			<span class="nativeShareCount" id="nativeShareCount_708523931" style="display:none">0</span>
		</div>
		 
  <div
  class="janrain-container janrainSocialPlaceholder sharing-article-708523931 cmg-story-janrain-identity"
  data-janrain-url="http://www.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931"
  data-janrain-title="Teams back at combine in search of 2018 success"
  data-janrain-description=""
  data-janrain-image=""
  data-janrain-message=""
  data-janrain-share-count-mode="none"
 ></div>
  
  <a href="#" class="twitter-share sharing-article-708523931" data-share-url="https://twitter.com/intent/tweet?text=Teams+back+at+combine+in+search+of+2018+success&amp;url=http%3A%2F%2Fwww.fox25boston.com%2Fnews%2Fmassachusetts%2Fnfl-combine-begins-with-deep-group-of-quarterbacks%2F708523931&amp;via=boston25"><i class="ep-icon-twitter"></i></a>
        <div class="social-headline">
            <span class="align-headline">
                  <div class="dotdotdot-crop">Teams back at combine in search of 2018 success</div>
            </span>
        </div>
	</ul>
</div>
 
<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>



<script type="text/javascript">
	$(function(){
		var url = $(".sharing-article-708523931").attr('data-janrain-url');
		if (url) {
			$.ajax({
				type : 'GET',
				url : 'https://graph.facebook.com/?id=' + url,
				dataType : 'JSON',
				success : function(response){
							var minShareCount = "100";
                            if (response.share.share_count >= minShareCount){
								var shareCountPlaceholder = $("#nativeShareCount_708523931");
								shareCountPlaceholder.html(response.share.share_count);
								shareCountPlaceholder.show();
                                shareCountPlaceholder.closest('.ui-social-redesign').addClass("has-share-count");
							}
						}
			});
		}
	})
</script>

<script type="text/javascript">
janrain.settings.appUrl = 'https://login.cmgdigital.com';
janrain.settings.social = {
	providers: [
		"native-facebook", 
		"email-googleplus"
	],     
	    orientation: "horizontal",
	    formFactor: "bar"
};
</script>
			<!-- end: UI SOCIAL -->

			<!-- begin: STORY HIGHLIGHTS MODULE -->
										    						<!-- end: STORY HIGHLIGHTS MODULE -->

			
		    
                <!-- related story headlines starts -->
            <!-- related story headlines ends -->
	
		
		
							
	
					
				
																																			<strong>INDIANAPOLIS&nbsp;(AP)</strong> - Lured out of the broadcast booth with a $100 million contract that makes him the highest-paid football coach ever, Jon Gruden sauntered up to the podium and flashed that mischievous smile.</p>
																										                																		<p>"I'm very excited to be back here in Indianapolis," Gruden declared. "I sure have missed the combine."</p>
													                					                        	                    																						<p>Gruden is navigating an offseason NFL landscape that's changed drastically since he last roamed the sideline nearly a decade ago.</p>
													                																		<p>"It's a lot different because you're not allowed to have any interaction with the players, and I've always complained about that since the new (collective bargaining agreement) came into place," Gruden said Wednesday. "A lot of players would come to see me in Tampa to get their football fix.</p>
													                																		<p>"So, you're not allowed to have contact with these guys. But what's most discouraging to me is we've got to make some decisions on our roster, on salaries, on players and their futures and you can't even meet them," Gruden grumbled.</p>
													                																		<p>"I don't know these guys. I've never coached them. I never met half of them. So, that's been very, very difficult for me and I've been emotional about it at times."</p>
													                																		<p>On the next podium was Matt Patricia, who, unlike his former colleague Josh McDaniels, didn't balk at leaving Bill Belichick's brigade.</p>
													                																		<p>Then there was Andy Reid, in the midst of another major roster shakeup, and his protege, Doug Pederson, still basking in Philadelphia's first Super Bowl triumph in just his second season as coach of the Eagles.</p>
													                																		<p>All are gathering this week in Indianapolis hoping to better their chances of winning in 2018.</p>
													                																		<p>Top college prospects, including a group of quarterbacks that could produce five first-round draft picks, will spend four days getting poked and prodded, tested and timed.</p>
													                																		<p>GMs and coaches will pepper them with questions either in formal 15-minute interviews or during a mixed zone after their physical assessments.</p>
													                																		<p>"It's a chance to get to know these guys, to know exactly what you're getting when they come into the building," said new Texans general manager Brian Gaine.</p>
													                																		<p>He said their athleticism and acumen are already well-known, and they'll flash their strength, speed and swiftness this week at Lucas Oil Stadium.</p>
													                																		<p>What the GMs and coaches want to do is get a look under the hood.</p>
													                																		<p>"We'd like to talk about football as much as we can, but we need to know everything we can to find out about these players," Gaine said. "So when they come into our building (we know) that they're a good fit for us in the locker room, in the weight room, in the training room, in the meeting rooms, out on the practice field."</p>
													                																		<p>After this week, teams will retreat to their headquarters and begin preparing for the annual flood of free agents that will hit the market in mid-March.</p>
													                																		<p>NFL.com reported this week that teams will soon receive in-game player-tracking data on every NFL player in the league, something that could change the way they scout opponents and evaluate free agents.</p>
													                																		<p>The league has gathered the data since 2014 through sensors in players' shoulder pads. Until now, teams only had data on their own players.</p>
													                																		<p>Some teams have embraced the new tools more than others.</p>
													                																		<p>"Are you talking about the analytics, the GPS, all the modern technology?" Gruden said. "Man, I'm trying to throw the game back to 1998.</p>
													                																		<p>"You know, really as a broadcaster, I went around and observed every team, asked a lot of questions, took a look at the facilities, how they're doing business, there's a stack of analytic data or 'DAY-tuh,' however you want to say that word, people don't even know how to read it. It's one thing to have the data - or DAY-tuh - it's another thing to know how to read the damn thing.</p>
													                																		<p>"So, I'm not going to rely on GPSs and all the modern technology. I will certainly have some people that are professional that can help me from that regard. But I still think doing things the old-fashioned way is a good way, and we're going to try to lean the needle that way a little bit."</p>
													                																		<p>Also meeting in Indianapolis this week is the league's competition committee, which is looking into fixing the catch rule, something commissioner Roger Goodell said was his top offseason priority.</p>
													                																		<p>The committee is also pondering whether to change the defensive pass interference rule from a spot foul into a 15-yard infraction as it is in college.</p>
													                																		<p>Broncos coach Vance Joseph dismissed that possibility because of the harm it could cause to a league that just gave us a thrilling Super Bowl featuring 1,151 yards of offense, more than any NFL game ever played.</p>
													                																		<p>"The DPI rule's not going to change, guys. That's nice media talk," Joseph said. "The catch rule? It has to clear up what's an actual catch and what's not a catch. But the DPI rule's not going to change. It's a fun game. We like to see points being scored. If that rule changes, there's going to be a lot of defensive backs grabbing and pulling guys, so that won't change."</p>
													                																		<p>___</p>
													                																		<p>For more NFL coverage: http://www.pro32.ap.org and http://www.twitter.com/AP_NFL</p>
													                																		<p>___</p>
													                																		<p>Follow Arnie Melendrez Stapleton on Twitter: http://twitter.com/arniestapleton</p>
													                							
									<p class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
				</div>
							<!-- begin: NEXT ARTICLE TEASE -->
			<section class="mod-wrapper mod-next-article">
				<header class="mod-header">
					<h3>Next Up:</h3>
					<a href="#" class="close ep-icon-close2"></a>
				</header>
				<div class="mod-body">
					<a href="#new-story-start">
						<div class="headline-wrapper">
							<span class="category"></span>
							<h4></h4>
						</div>
						<div class="image-wrapper">
							<span class="crop-photo thumb"><img src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-16x9.jpg"></span>
						</div>
					</a>
				</div>
			</section>
			<!-- end: NEXT ARTICLE TEASE -->
			</section>
                </li>
            </ul>
        </div>
    </section>

<!-- begin: Twitter-wjs -->
<!--<script>
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));

if (twttr.widgets) {
	$('a.twitter-share-button.sharing-article-708523931').each(function() {
		twttr.widgets.load($(this).get(0));
	});
}
</script>-->
<!-- end: Twitter-wjs -->

<script type="text/javascript">
	(function($){
		if (window.stButtons){
			stButtons.locateElements();
		}
		window['_topVideoLoaded'] = true;
	})( jQuery );
</script>
<!-- end: STORY --> 

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_tVSS68RxD5Ys_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_tVSS68RxD5Ys"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7253641_MOD-TRENDING_STORY_1.0">
        






   


















































   







































































        






		
	<!-- begin: TRENDING STORIES (CAROUSEL) -->
			



<div class="mod-inline mod-trending">
	<header class="mod-header">
		<h3>Trending Now - Most Read Stories</h3>
	</header>
	<div class="mod-body">

	<section class="mod-wrapper mod-carousel multi trending-stories">
		<div class="mod-body">
			<div id="carousel-trending-stories-131563" class="carousel-trending-stories">
				<div class="loading-animation ir">Loading...</div>
				<div class="slides-wrapper" style="display:none">
					<div class="scroller">
						<ul class="slides three">
						
																
			
										
				
    
    
    
                                                                                
        
        
            																
				                            							
			
	<li class="slide">
		<a href="/news/as-storm-approaches-residents-along-coast-warned-to-prepare-for-major-flooding/708708525?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media.myfoxbostoncom.cmgdigital.com/photo/2018/03/01/CoastalFlooding_1519905703031_10956677_ver1.0_320_180.jpg') !important;">
				<img src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="As storm approaches, residents along coast warned to prepare for major flooding"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/as-storm-approaches-residents-along-coast-warned-to-prepare-for-major-flooding/708708525?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">As storm approaches, residents along coast warned to prepare for major flooding</a></h4>
		</div>
		<span class="slide-number">1st</span>
	</li>
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/trending-now/5-things-we-know-about-missing-cdc-researcher-timothy-cunningham/708712563?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/02/28/Police__Missing_CDC_Doctor_Was_Upset_Ove_0_10948853_ver1.0_320_180.jpg') !important;">
				<img src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="5 things we know about missing CDC researcher Timothy Cunningham"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/trending-now/5-things-we-know-about-missing-cdc-researcher-timothy-cunningham/708712563?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">5 things we know about missing CDC researcher Timothy Cunningham</a></h4>
		</div>
		<span class="slide-number">2nd</span>
	</li>
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/bostons-bravestfacing-a-hidden-killer/708785242?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media.myfoxbostoncom.cmgdigital.com/photo/2018/03/01/Boston_s_Bravest__A_closer_look_at_a_hid_0_10957177_ver1.0_320_180.jpg') !important;">
				<img src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="Boston's Bravest: Facing a Hidden Killer"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/bostons-bravestfacing-a-hidden-killer/708785242?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Boston's Bravest: Facing a Hidden Killer</a></h4>
		</div>
		<span class="slide-number">3rd</span>
	</li>
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/more-than-60-animals-removed-from-auburn-home-in-cruelty-case/708595760?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media.myfoxbostoncom.cmgdigital.com/photo/2018/02/28/More_than_60_animals_removed_from_Auburn_0_10954044_ver1.0_320_180.jpg') !important;">
				<img src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="More than 60 animals removed from Auburn home in cruelty case"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/more-than-60-animals-removed-from-auburn-home-in-cruelty-case/708595760?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">More than 60 animals removed from Auburn home in cruelty case</a></h4>
		</div>
		<span class="slide-number">4th</span>
	</li>
																
			
										
				
    
    
    
                                                                                
        
        
            																
				                            							
			
	<li class="slide">
		<a href="/news/man-accused-of-using-hatchet-to-carjack-driver-on-i-495-in-chelmsford/708847051?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media.myfoxbostoncom.cmgdigital.com/photo/2018/02/28/180228_Chelmsford_Crash_1519872129734_10954599_ver1.0_320_180.jpg') !important;">
				<img src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="Man accused of using hatchet to carjack driver on I-495 in Chelmsford"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/man-accused-of-using-hatchet-to-carjack-driver-on-i-495-in-chelmsford/708847051?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Man accused of using hatchet to carjack driver on I-495 in Chelmsford</a></h4>
		</div>
		<span class="slide-number">5th</span>
	</li>
														
						</ul>
					</div>
				</div>
				<div class="controls">
					<a href="#" class="ui-btn pager prev"><i class="ep-icon-arrow-left-02"></i></a>
					<ul class="pagination"></ul>
					<a href="#" class="ui-btn pager next"><i class="ep-icon-arrow-right-02"></i></a>
				</div>
			</div>
		</div>
	</section>

	<script type="text/javascript">
	(function($, win, A){
		window._inlineGalleries = window._inlineGalleries || [];
		var trendingModId = 'carousel-trending-stories-131563';
		
		var carouselTrendingStories = $('#carousel-trending-stories-131563');
		var slides = carouselTrendingStories.find('.slides-wrapper .slides:first > .slide');

		$(document).ready(function () {
			if (window._inlineGalleries.indexOf(trendingModId) == -1) {
				//Adding global variable to ensure script is only executed once
				window._inlineGalleries.push(trendingModId);
			
				//add custom binding
				carouselTrendingStories.find('ul.thumbnails li').each(function(idx, li) {
					$(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
				});

				A.use('ep-carousel', function(){
					var carousel = new EP.Components.Carousel({
						container: carouselTrendingStories.get(0),
						autoAdjustHeight: true,
						autoPlay: false,
						playLoop: true,
						swipeEnabled: true,
						wraps: true,
						startIndex: 0,
						slidesInView: 1,
						slideDynamicPropFunction: function(model, numSlides, idx){

						var isTablet = Modernizr.mq('only screen and (min-width: 768px)');

						if( isTablet ){
							return {
								width: .45
							};
						} else {
							return {
								width: 1
							};
						}
					},
					});
					var model = carousel.model(), done = {};
					
					var applySlideClasses = function(idx){
						var key = idx+'';
						if( !done[key] ){
							var dis = this;
							var cs = 'placeholder-16x9';
							slides.eq(idx).find('.'+cs).each(function(i, el) {
								var $el = $(el);
								var src = $el.attr('data-src');
								var strip = function(){
									$el.removeClass(cs);
								};
								if(src && $.trim(src)!==''){
									/* Preload */
									$('<img/>').load(function () {
										$(this).remove(); /* prevent memory leaks */
										strip();
									}).attr('src', src);
									/* Backup */
									A.later(1500, dis, strip);
								} else {
									strip();
								}
							});
							done[key] = true;
						}
					};
					model.selectedNodeIndex.subscribe(applySlideClasses);
					applySlideClasses(model.selectedNodeIndex());
				});
			}
		});
	})( jQuery, window, AUI());
	</script>
	</div>
</div>


		<!-- end: TRENDING STORIES (CAROUSEL) -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_90yPtHGTqnXV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_90yPtHGTqnXV"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7253641_7254855_1.0">
        






   


















































   







































































        








 <div id='m7254855' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  module-bg ui-tabs ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                  
   
  
            <div class="mod mod-related-headlines">
   <div id="story-taboola-container">
     <!-- begin: Taboola -->
	 
	 <script type="text/javascript">
		window.page_counter++;
		var taboola_container_id = 'taboola-below-article-' + page_counter;
	 </script>
	 
	 		<div class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targettype="mix" id="taboolaContainerId"></div>
	 
	 <script type="text/javascript">
	 (function($){
	  $('#taboolaContainerId').attr('id',taboola_container_id);
	  	 })( jQuery );
	 </script>
	 
	 <!-- end: Taboola -->
 </div>
 </div>

       
  

         </div>
   </div>
  </div>
 </div>
                    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="col-4 pull-8 wrap-portlets fixed-desktop">
				<div id="story-sticky-content-spacer">
					<div id="story-sticky-content">
						<div id="column-3" class="portlet-column">
							<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sZqhN4kdXIPf_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sZqhN4kdXIPf"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7253641_M-HOME-GPT-AD-RP01__300X250_1.0">
        






   


















































   







































































     




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                        <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load">
            <div id="RP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Boston_TV/wfxt_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("RP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_eH92HHQJhUSN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_eH92HHQJhUSN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7253641_7254871_1.0">
        






   


















































   







































































        



																																												










 <div id='m7254871' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                		
			
		
	    			
								<!-- begin: MEDIA LIST (STORY LIST DEFAULT) -->
		<section class="mod-wrapper mod-tabs tabs-top mod-ajax-list $single_story_class">
			                
    		                		    		    
    		    		
    		    		    		    		
    		    		    		    		
    		                    				    					                		                                        				    					                                        				    					                		                                        				    					                		                                        				    					                		                                        				                    				                    				                    				                    				                    				                            
									    		    		<div class="mod-body">
			<a class="toggle-slide" href="#"></a>
			<a class="close-slider" href="#"><i class="ep-icon-close2"></i></a>
			<div class="ui-tab-content" id="tabcontent-news">
				<ul class="list media add-lines">
				                                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
    
              
    	
																												
    	    		
											   
	 		
                                	
	
            
                    
            
    
			
			
			    
		
	
																															
			
																											
		
    <li data-story-id="1" data-article-id="708523931" data-article-keywords="fbn, nfl combine, fbn--nfl combine" data-page-url="/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931" data-page-type="feed-story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=708523931&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=pgtADNull&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Fmassachusetts%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1519918240536&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Fmassachusetts&_refresharticle_WAR_epwcmportlet_prevArticleId=708523931&_refresharticle_WAR_epwcmportlet_prevArticleTopics=fbn%2C+nfl+combine%2C+fbn--nfl+combine" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=7254871&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=708523936&_refresharticle_WAR_epwcmportlet_pageNo=1&_refresharticle_WAR_epwcmportlet_t=1519918240536" class=" active "><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="http://amp.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox25boston.com%2Fnews%2Fmassachusetts%2Fnfl-combine-begins-with-deep-group-of-quarterbacks%2F708523931">
	<input type="hidden" class="og-description" value="">
	<input type="hidden" class="og-url" value="http://www.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931">
	<input type="hidden" class="og-image" value="">
	<input type="hidden" class="og-title" value="NFL combine begins with deep group of quarterbacks">

	<input type="hidden" class="twitter-title" value="NFL combine begins with deep group of quarterbacks">
	<input type="hidden" class="twitter-description" value="">
	<input type="hidden" class="twitter-url" value="http://www.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931">
	<input type="hidden" class="twitter-image" value="">
	
	<input type="hidden" class="story-groupId" value="7253641">
	
	<input type="hidden" class="story-title" value="Teams back at combine in search of 2018 success | Boston 25 News">
	
	<input type="hidden" class="story-keywords" value="FBN--NFL Combine">
	
	<input type="hidden" class="story-description" value="">
	
	<input type="hidden" class="article-section" value="Massachusetts">
	<input type="hidden" class="article-tag" value="fbn, nfl combine, fbn--nfl combine">
	<input type="hidden" class="article-published-time" value="2018-03-01T04:49:32+0000">
	<input type="hidden" class="article-modified-time" value="2018-03-01T04:49:32+0000">
	<input type="hidden" class="article-expiration-time" value="2042-10-20T13:37:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Massachusetts">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFXT - NFL combine begins with deep group of quarterbacks - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="ARNIE STAPLETON, AP Pro Football Writer">
	<input type="hidden" class="ddo-contentData-contentByline" value="By ARNIE STAPLETON, AP Pro Football Writer">
	<input type="hidden" class="ddo-contentData-contentID" value="708523931">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wfxt-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-03-01 04:49:32">
	<input type="hidden" class="ddo-contentData-contentTopics" value="FBN--NFL Combine">
	<input type="hidden" class="ddo-contentData-contentVendor" value="AP State Online - Massachusetts">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="NFL combine begins with deep group of quarterbacks">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-16x9.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Teams back at combine in search of 2018 success</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																																			
    	    		
																   
	 		
                                	
	
            
                    
            
    
			
				
			    
		
	
																					
			
																											
		
    <li data-story-id="2" data-article-id="708961289" data-article-keywords="fbn, nfl, combine, quarterback, carousel, fbn-nfl-combine-quarterback-carousel" data-page-url="/news/vikings-others-face-tough-decisions-as-free-agency-nears/708961289" data-page-type="feed-story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=708961289&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=GPT_AD_STORY_RP03_300X250&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Fmassachusetts%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1519918240634&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Fmassachusetts&_refresharticle_WAR_epwcmportlet_prevArticleId=708523931&_refresharticle_WAR_epwcmportlet_prevArticleTopics=fbn%2C+nfl+combine%2C+fbn--nfl+combine" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=7254871&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=708523936&_refresharticle_WAR_epwcmportlet_pageNo=2&_refresharticle_WAR_epwcmportlet_t=1519918240634" class=""><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="http://amp.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox25boston.com%2Fnews%2Fvikings-others-face-tough-decisions-as-free-agency-nears%2F708961289">
	<input type="hidden" class="og-description" value="">
	<input type="hidden" class="og-url" value="http://www.fox25boston.com/news/vikings-others-face-tough-decisions-as-free-agency-nears/708961289">
	<input type="hidden" class="og-image" value="https://cmgfeeds.cmgdigital.com/photo/2018/03/01/NFL_Combine_Football_14429_10957035_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Vikings, others face tough decisions as free agency nears">

	<input type="hidden" class="twitter-title" value="Vikings, others face tough decisions as free agency nears">
	<input type="hidden" class="twitter-description" value="">
	<input type="hidden" class="twitter-url" value="http://www.fox25boston.com/news/vikings-others-face-tough-decisions-as-free-agency-nears/708961289">
	<input type="hidden" class="twitter-image" value="https://cmgfeeds.cmgdigital.com/photo/2018/03/01/NFL_Combine_Football_14429_10957035_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="7253641">
	
	<input type="hidden" class="story-title" value="Vikings, others face tough decisions as free agency nears | Boston 25 News">
	
	<input type="hidden" class="story-keywords" value="FBN-NFL-Combine-Quarterback-Carousel">
	
	<input type="hidden" class="story-description" value="">
	
	<input type="hidden" class="article-section" value="News">
	<input type="hidden" class="article-tag" value="fbn, nfl, combine, quarterback, carousel, fbn-nfl-combine-quarterback-carousel">
	<input type="hidden" class="article-published-time" value="2018-03-01T14:58:46+0000">
	<input type="hidden" class="article-modified-time" value="2018-03-01T14:58:46+0000">
	<input type="hidden" class="article-expiration-time" value="2042-10-21T06:40:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/vikings-others-face-tough-decisions-as-free-agency-nears/708961289">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFXT - Vikings, others face tough decisions as free agency nears - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="MICHAEL MAROT, AP Sports Writer">
	<input type="hidden" class="ddo-contentData-contentByline" value="By MICHAEL MAROT, AP Sports Writer">
	<input type="hidden" class="ddo-contentData-contentID" value="708961289">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wfxt-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-03-01 14:58:46">
	<input type="hidden" class="ddo-contentData-contentTopics" value="FBN-NFL-Combine-Quarterback-Carousel">
	<input type="hidden" class="ddo-contentData-contentVendor" value="AP Top News Package">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Vikings, others face tough decisions as free agency nears">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox25boston.com/news/vikings-others-face-tough-decisions-as-free-agency-nears/708961289">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://cmgfeeds.cmgdigital.com/photo/2018/03/01/NFL_Combine_Football_14429_10957035_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Vikings, others face tough decisions as free agency nears</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																																			
    	    		
																   
	 		
                                	
	
            
                    
            
    
			
				
			    
		
	
																					
			
														
		
    <li data-story-id="3" data-article-id="708653436" data-article-keywords="fbn, nfl, combine, the, latest, fbn--nfl-combine-the-latest" data-page-url="/news/the-latest-joseph-says-nfl-wont-change-pass-interference/708653436" data-page-type="feed-story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=708653436&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149601420&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Fmassachusetts%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1519918240705&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Fmassachusetts&_refresharticle_WAR_epwcmportlet_prevArticleId=708961289&_refresharticle_WAR_epwcmportlet_prevArticleTopics=fbn%2C+nfl%2C+combine%2C+quarterback%2C+carousel%2C+fbn-nfl-combine-quarterback-carousel" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=7254871&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=708523936&_refresharticle_WAR_epwcmportlet_pageNo=3&_refresharticle_WAR_epwcmportlet_t=1519918240705" class=""><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="http://amp.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox25boston.com%2Fnews%2Fthe-latest-joseph-says-nfl-wont-change-pass-interference%2F708653436">
	<input type="hidden" class="og-description" value="">
	<input type="hidden" class="og-url" value="http://www.fox25boston.com/news/the-latest-joseph-says-nfl-wont-change-pass-interference/708653436">
	<input type="hidden" class="og-image" value="https://cmgfeeds.cmgdigital.com/photo/2018/02/28/NFL_Combine_Football_93414_10951485_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="The Latest: Joseph says NFL won't change pass interference">

	<input type="hidden" class="twitter-title" value="The Latest: Joseph says NFL won\'t change pass interference">
	<input type="hidden" class="twitter-description" value="">
	<input type="hidden" class="twitter-url" value="http://www.fox25boston.com/news/the-latest-joseph-says-nfl-wont-change-pass-interference/708653436">
	<input type="hidden" class="twitter-image" value="https://cmgfeeds.cmgdigital.com/photo/2018/02/28/NFL_Combine_Football_93414_10951485_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="7253641">
	
	<input type="hidden" class="story-title" value="The Latest: Contract talks with Rodgers 'sooner than later' | Boston 25 News">
	
	<input type="hidden" class="story-keywords" value="FBN--NFL-Combine-The-Latest">
	
	<input type="hidden" class="story-description" value="">
	
	<input type="hidden" class="article-section" value="News">
	<input type="hidden" class="article-tag" value="fbn, nfl, combine, the, latest, fbn--nfl-combine-the-latest">
	<input type="hidden" class="article-published-time" value="2018-02-28T19:32:57+0000">
	<input type="hidden" class="article-modified-time" value="2018-02-28T19:32:57+0000">
	<input type="hidden" class="article-expiration-time" value="2042-10-20T18:24:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/the-latest-joseph-says-nfl-wont-change-pass-interference/708653436">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFXT - The Latest: Joseph says NFL won\'t change pass interference - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="">
	<input type="hidden" class="ddo-contentData-contentByline" value="">
	<input type="hidden" class="ddo-contentData-contentID" value="708653436">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wfxt-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-02-28 19:32:57">
	<input type="hidden" class="ddo-contentData-contentTopics" value="FBN--NFL-Combine-The-Latest">
	<input type="hidden" class="ddo-contentData-contentVendor" value="AP Top News Package">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="The Latest: Joseph says NFL won\'t change pass interference">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox25boston.com/news/the-latest-joseph-says-nfl-wont-change-pass-interference/708653436">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://cmgfeeds.cmgdigital.com/photo/2018/02/28/NFL_Combine_Football_93414_10951485_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>The Latest: Contract talks with Rodgers 'sooner than later'</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
    
              
    	
																																			
    	    		
																   
	 		
                                	
	
            
                    
            
    
			
			
			    
		
	
																															
			
														
		
    <li data-story-id="4" data-article-id="708586828" data-article-keywords="fbn, nfl combine, the latest, fbn--nfl combine-the latest" data-page-url="/news/massachusetts/the-latest-bills-coach-rules-out-cutting-qb-tyrod-taylor/708586828" data-page-type="feed-story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=708586828&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149601448&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Fmassachusetts%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1519918240765&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Fmassachusetts&_refresharticle_WAR_epwcmportlet_prevArticleId=708653436&_refresharticle_WAR_epwcmportlet_prevArticleTopics=fbn%2C+nfl%2C+combine%2C+the%2C+latest%2C+fbn--nfl-combine-the-latest" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=7254871&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=708523936&_refresharticle_WAR_epwcmportlet_pageNo=4&_refresharticle_WAR_epwcmportlet_t=1519918240765" class=""><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="http://amp.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox25boston.com%2Fnews%2Fmassachusetts%2Fthe-latest-bills-coach-rules-out-cutting-qb-tyrod-taylor%2F708586828">
	<input type="hidden" class="og-description" value="">
	<input type="hidden" class="og-url" value="http://www.fox25boston.com/news/massachusetts/the-latest-bills-coach-rules-out-cutting-qb-tyrod-taylor/708586828">
	<input type="hidden" class="og-image" value="">
	<input type="hidden" class="og-title" value="The Latest: Bills coach rules out cutting QB Tyrod Taylor">

	<input type="hidden" class="twitter-title" value="The Latest: Bills coach rules out cutting QB Tyrod Taylor">
	<input type="hidden" class="twitter-description" value="">
	<input type="hidden" class="twitter-url" value="http://www.fox25boston.com/news/massachusetts/the-latest-bills-coach-rules-out-cutting-qb-tyrod-taylor/708586828">
	<input type="hidden" class="twitter-image" value="">
	
	<input type="hidden" class="story-groupId" value="7253641">
	
	<input type="hidden" class="story-title" value="The Latest: Bills coach rules out cutting QB Tyrod Taylor | Boston 25 News">
	
	<input type="hidden" class="story-keywords" value="FBN--NFL Combine-The Latest">
	
	<input type="hidden" class="story-description" value="">
	
	<input type="hidden" class="article-section" value="Massachusetts">
	<input type="hidden" class="article-tag" value="fbn, nfl combine, the latest, fbn--nfl combine-the latest">
	<input type="hidden" class="article-published-time" value="2018-02-28T15:59:26+0000">
	<input type="hidden" class="article-modified-time" value="2018-02-28T15:59:26+0000">
	<input type="hidden" class="article-expiration-time" value="2042-10-20T15:59:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Massachusetts">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/massachusetts/the-latest-bills-coach-rules-out-cutting-qb-tyrod-taylor/708586828">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFXT - The Latest: Bills coach rules out cutting QB Tyrod Taylor - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="">
	<input type="hidden" class="ddo-contentData-contentByline" value="">
	<input type="hidden" class="ddo-contentData-contentID" value="708586828">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wfxt-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-02-28 15:59:26">
	<input type="hidden" class="ddo-contentData-contentTopics" value="FBN--NFL Combine-The Latest">
	<input type="hidden" class="ddo-contentData-contentVendor" value="AP State Online - Massachusetts">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="The Latest: Bills coach rules out cutting QB Tyrod Taylor">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox25boston.com/news/massachusetts/the-latest-bills-coach-rules-out-cutting-qb-tyrod-taylor/708586828">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-16x9.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>The Latest: Bills coach rules out cutting QB Tyrod Taylor</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																											
    	    		
																   
	 		
                                	
	
            
                    
            
    
			
				
			    
		
	
																					
			
																											
		
    <li data-story-id="5" data-article-id="707768018" data-article-keywords="fbn, nfl, goodell, jerry jones, fbn--nfl-goodell-jerry jones" data-page-url="/news/ap-source-nfl-seeking-2m-from-jerry-jones-over-legal-spats/707768018" data-page-type="feed-story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=707768018&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149603285&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Fmassachusetts%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1519918240853&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Fmassachusetts&_refresharticle_WAR_epwcmportlet_prevArticleId=708586828&_refresharticle_WAR_epwcmportlet_prevArticleTopics=fbn%2C+nfl+combine%2C+the+latest%2C+fbn--nfl+combine-the+latest" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7253641&_refresharticle_WAR_epwcmportlet_articleId=7254871&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=708523936&_refresharticle_WAR_epwcmportlet_pageNo=5&_refresharticle_WAR_epwcmportlet_t=1519918240853" class=""><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="http://amp.fox25boston.com/news/massachusetts/nfl-combine-begins-with-deep-group-of-quarterbacks/708523931">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fox25boston.com%2Fnews%2Fap-source-nfl-seeking-2m-from-jerry-jones-over-legal-spats%2F707768018">
	<input type="hidden" class="og-description" value="">
	<input type="hidden" class="og-url" value="http://www.fox25boston.com/news/ap-source-nfl-seeking-2m-from-jerry-jones-over-legal-spats/707768018">
	<input type="hidden" class="og-image" value="https://cmgfeeds.cmgdigital.com/photo/2018/02/26/NFL_Goodell_Jerry_Jones_Football_07036_10936579_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="AP source: NFL seeking $2M from Jerry Jones over legal spats">

	<input type="hidden" class="twitter-title" value="AP source: NFL seeking $2M from Jerry Jones over legal spats">
	<input type="hidden" class="twitter-description" value="">
	<input type="hidden" class="twitter-url" value="http://www.fox25boston.com/news/ap-source-nfl-seeking-2m-from-jerry-jones-over-legal-spats/707768018">
	<input type="hidden" class="twitter-image" value="https://cmgfeeds.cmgdigital.com/photo/2018/02/26/NFL_Goodell_Jerry_Jones_Football_07036_10936579_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="7253641">
	
	<input type="hidden" class="story-title" value="AP source: NFL seeking $2M from Jerry Jones over legal spats | Boston 25 News">
	
	<input type="hidden" class="story-keywords" value="FBN--NFL-Goodell-Jerry Jones">
	
	<input type="hidden" class="story-description" value="">
	
	<input type="hidden" class="article-section" value="News">
	<input type="hidden" class="article-tag" value="fbn, nfl, goodell, jerry jones, fbn--nfl-goodell-jerry jones">
	<input type="hidden" class="article-published-time" value="2018-02-27T04:31:30+0000">
	<input type="hidden" class="article-modified-time" value="2018-02-27T04:31:30+0000">
	<input type="hidden" class="article-expiration-time" value="2042-10-19T04:12:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="/news/ap-source-nfl-seeking-2m-from-jerry-jones-over-legal-spats/707768018">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WFXT - AP source: NFL seeking $2M from Jerry Jones over legal spats - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="SCHUYLER DIXON, AP Sports Writer">
	<input type="hidden" class="ddo-contentData-contentByline" value="By SCHUYLER DIXON, AP Sports Writer">
	<input type="hidden" class="ddo-contentData-contentID" value="707768018">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="wfxt-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-02-27 04:31:30">
	<input type="hidden" class="ddo-contentData-contentTopics" value="FBN--NFL-Goodell-Jerry Jones">
	<input type="hidden" class="ddo-contentData-contentVendor" value="AP Top News Package">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="AP source: NFL seeking $2M from Jerry Jones over legal spats">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="http://www.fox25boston.com/news/ap-source-nfl-seeking-2m-from-jerry-jones-over-legal-spats/707768018">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://cmgfeeds.cmgdigital.com/photo/2018/02/26/NFL_Goodell_Jerry_Jones_Football_07036_10936579_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxbostoncom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>AP source: NFL seeking $2M from Jerry Jones over legal spats</h4>
        
    </a></li>
    
                            						</ul>
            </div>
        </div>
    		
		</section>
		<!-- end: MEDIA LIST (STORY LIST DEFAULT) -->
			    	
		

         </div>
   </div>
  </div>
 </div>
                    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-4">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_gSPCrcdR7KZp_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_gSPCrcdR7KZp"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7253641_M_GPT_AD_FOOTER_1.0">
        






   


















































   







































































     




     


        
        
                        
        
        
            
            
        
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="WP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Boston_TV/wfxt_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["WP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("WP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

    
			<!-- begin: FOOTER -->
		            <script src="https://media.myfoxbostoncom.cmgdigital.com/video/plugins/js/anv_wfxt_chartbeat.js"></script>
<footer class="container" id="footer" role="contentinfo">
<section class="row" id="footer-links"><div class="row-container"><div class="col-3"><div class="footer-links-list"><h4>News</h4><ul><li><a href="/news/local" target="_top">Local News</a></li><li><a href="/news/national" target="_top">National/World</a></li><li><a href="/video" target="_top">News Video</a></li><li><a href="/traffic" target="_top">Traffic</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Weather</h4><ul><li><a href="/weather" target="_top">Weather</a></li><li><a href="/weather/interactive-radar" target="_top">Storm Tracker HD</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Advertisers &amp; Sponsors</h4><ul><li><a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a></li><li><a href="http://www.kudzu.com/" target="_blank">Local Services at Kudzu</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>About Us</h4><ul><li><a href="/aboutus" target="_top">About WFXT</a></li><li><a href="/aboutus/fox25tvschedule" target="_top">What&#39;s on FOX25</a></li><li><a href="/station/about-us/wfxtboston-eeo-information/10750140" target="_blank">EEO Information</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wfxt" target="_blank">WFXT Public File</a></li></ul></div></div></div></section>

<section class="row" id="footer-terms"><div class="row-container"><div class="col-12"><p><strong>&copy; 2018 <a href="http://www.coxmediagroup.com" target="_blank">Cox Media Group</a>.</strong></p>
<p>By using this website, you accept the terms of our<a href="http://www.myfoxboston.com/station/about-us/terms-of-service/11013880" target="_top"> Visitor Agreement</a> and <a href="/privacy_policy" target="_top">Privacy Policy</a>, and understand your options regarding <a href="#" target="_top">Ad Choices</a>.</p>
<p>This station is part of Cox Media Group Television.</p>
<p>Learn about<a href="http://www.coxmediagroup.com/careers/" target="_blank"> careers at Cox Media Group</a>.</p></div></div></section>
</footer>

<p></p>
				<!-- end: FOOTER -->
	
	</div> 
	<!-- end: WRAPPER -->

	
	
	












































































































<!-- omniture scripts -->


	






























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>









<script src="http://www.fox25boston.com/cmg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1519712832000" type="text/javascript"></script>



	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>









	<!-Ad->
	<script type='text/javascript'>
		/*EP.Clients.FXD.Ad.autoRefershInterval = 60000;
		EP.Clients.FXD.Ad.render();*/
	</script>
	
	<!-- begin: Pub Exchange Content -->
	    		
    	
		<!-- end: Pub Exchange Content -->

	<!-- begin: DTM footer Customized Content -->
			<script>_satellite.pageBottom();</script>


		<!-- end: DTM footer Customized Content -->


</body>
</html>

